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1.0 Overview

1.1 Multi-Tenant System (MTS) Overview

MTS is a distributed security system for monitoring
and controlling a large number of small sites.
Examples include apartment and condominium
complexes, retail plazas, office buildings, and
educational and hospital campuses.

A typical MTS installation consists of the following
components:

e MTSW Security Station Software: MTSW is a
Microsoft® Windows-based application installed
on a PC and monitored by guard station
personnel.

e MTR Communication Receiver: The MTR
receives and handles alarm events from devices
connected to the CAN RS-485 bus. It monitors
and reports CAN bus status and other system
internal events, and interfaces with MTSW to
synchronize system data.

e MTGW CAN RS-485 Bus Gateway: The MTGW
converts data back and forth from an RS-485
format to a Controller Area Network (CAN) bus
format. The system supports up to 100 MTGWs
per CAN bus line. The MTGW provides three
RS-485 loops that support a total of 120 RS-485
devices spread across the three loops.

e RS-485 Bus Devices: Refer to Table 1 for a list
of supported RS-485 devices.

Table 1: MTS RS-485 Bus Devices

RS-485
Device

Description

DS6R2
DS12R
MT1-1
MT1-2
MT1-8
MT2-8

6-zone self-contained control panel
12-zone self-contained control panel
Single-zone input device

Two-zone input device

8-zone input device

8-output device

MT3-1 Single-zone input/output device

CAN bus wiring requirements are as follows:

¢ CAN Bus Interface: Connect the CAN bus to the
MTR Communication Receiver with at least
1.5 mm (16 AWG) shielded twisted-pair wire;
maximum length: 2,000 m (6,500 ft).

e RS-485 Buses 1-3: Use at least 1.0 mm (20
AWG) shielded twisted-pair wire for the RS-485
bus; maximum length: 1200 m (3900 ft). RS-485
bus wiring status is supervised.

1.2 MTS Device Address

You must assign an address to each device in the
system. The address consists of at least four
segments. For example:

1.253.6

e 1: This segment identifies the number assigned to
the MTR central receiver (01 to 99).

e 2: This segment identifies the CAN bus number
occupied by the MTGW (1 or 2).

e 5: This segment identifies the MTGW's CAN bus
address (1 to 100).

e 3: This segment identifies the device's RS-485
address (1 to 120).

e 6: This segment identifies the zone number of an
input or output device connected to the RS-
485 device.

1.3 Multi-Tenant System Software
(MTSW) Overview

MTSW is the central management software for Bosch
Multi-Tenant System, D6600/D6100 receivers and
Bosch-VDP system. It can communicate with MTRs,
D6600/6100 series receivers, and Bosch-VDPs.

Use MTSW to:

e View and update client and device information in
real time.

e Dispatch alarms or system events.

e Send control commands from the monitoring
center to the device.

e Monitor events with a multi-level navigation map.

e Send an SMS message to a client when an alarm
report is received.

1.3.1 MTSW Applications
MTSW Setup

The MTSW system configuration tool is an
independent application called MTSW Setup. The
MTSW configuration program provides system
configuration functionality, including the configuration
of connections, Clients, Perimeters, Patrol Points and
modifications to the MTSW main program interface.

MTSW Main Program (MTSW)

The MTSW main program, called MTSW, is used to
receive and dispatch events, and to send control
commands. Operators use MTSW regularly.
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MTSW Report Tool

The MTSW Report Tool allows you to select History
events, clients, perimeters, Forwarded and Received
events, and logs. The resulting list is printed or
exported to a text file or a Microsoft® Excel file.

MTSW System Maintenance Tool

The MTSW System Maintenance Tool allows you to
back up MTSW data that you can use later to restore
damaged databases. You can back up and restore
several different data types, including client data and
indexes. You can also compress large databases to
maximize storage capacity.

1.3.2 Editions

MTSW has 5 versions controlled by different USB
Sentinel keys, and a demo version.

e Demo Version: Supports 6 central devices, 5 site
devices and 5 clients. If the central device is a
DS7400 series device, 5 device zones of the
DS7400 can be associated with client zones. If
the device zones of the DS7400 are not
associated with client zones, all sent events are
discarded. No key is required for the Demo
version.

e 200 Client Version: Supports 200 central
devices, 200 site devices, and 200 clients. 200
device zones of the DS7400 series device can be
associated with client zones. If the device zones
of the DS7400 are not associated with client
zones, all sent events are discarded. A key is
required for the 200 client version.

e 500 Client Version: Supports 200 central
devices, 500 site devices, and 500 clients. 500
device zones of the DS7400 series device can be
associated with client zones. If the device zones
of the DS7400 are not associated with client
zones, all sent events are discarded. A key is
required for the 500 client version.

e 1,000 Client Version: Supports 200 central
devices, 1,000 site devices, and 1,000 clients.
1,000 device zones of the DS7400 series device
can be associated with client zones. If the device
zones of the DS7400 series are not associated
with client zones, all sent events are discarded. A
key is required for the 1,000 client version.

e 3,000 Client Version: Supports 200 central
devices, 3,000 site devices, and 3,000 clients.
3,000 device zones of the DS7400 series device
can be associated with client zones. If the device
zones of the DS7400 are not associated with
client zones, all sent events are discarded. A key
is required for the 3,000 client version.

e 10,000 Client Version: Supports 200 central
devices, 10,000 site devices, and 10,000 clients.
10,000 device zones of the DS7400 series device
can be associated with client zones. If the device
zones of the DS7400 are not associated with
client zones, all sent events are discarded. A key
is required for the 10,000 client version.

If the DS3MX and the DS6MX connect
with a DS7400 series device, although
there are 3 zones for DS3MX and 6
zones for DS6MX, they use only 1 or 2
zones of DS7400 series device. For
example, if there are 600 client zones in
the system in the 200 client version, 200
DS3MXs or 100 DS6MXs can be
connected.
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2.0 Work Flow

To properly install, configure, and use an MTSW system, use the following workflow:

Table 2: Basic Work Flow

Step Section Heading Page
Install the MTSW Software Installation 11
Add central devices Configuring Central Device Connections 15
Add clients Configuring New Client Information 27
Configure client groups and maps Configuring Groups and Maps 23
Configure perimeters, as desired Configuring Perimeter Settings 38
Configure control points, as desired Configuring Control Points and Control Point Tasks 39
Create secure MTSW users Configuring User Settings 62
Create custom actions, as desired Managing Actions 51
Create custom action buttons, as desired Configuring Action Buttons 54
Create Event templates, as desired Managing Event Templates 52
Distribute data to the MTSW main application | Distributing New Data 64
Change the ADMIN password Changing the ADMIN Password 64
Receive events in MTSW Receiving Events 67
Dispatch events Dispatching Events 69
Generate reports with the MTSW Report Tool| MTSW Report Tool 82
Protect your system from data loss MTSW System Maintenance Tool 85

10
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3.0 Installation

3.1 Minimum System Requirements

e CPU: Intel PIll 1.5 GHz or higher

e Operating System:

— Microsoft Windows XP Professional with
Service Pack 1

— Microsoft Windows XP Professional with
Service Pack 2

— Microsoft Windows 7(32/64bit)

Hard Drive Free Space: 30 GB free space

Memory: 256M RAM

Mouse: Windows compatible mouse

Video: Standard VGA monitor capable of

supporting a resolution of 1024x768 or higher

e Printer: EPSON LQ-300K, EPSON LQ-1600K

3.2 System Installation

The system installation package uses an installation
wizard so that you can easily install the software.

3.2.1 Fresh Installation

1. Insert the MTSW Installation CD into your CD
drive. The MTSW Installation splash screen
appears.

2. Click the link for your desired installation
language. The splash screen progresses to the
next page, which allows you to open a PDF
version of the MTSW software manual.

3. Click the Install MTSW link. The Welcome page
of the InstallShield® Wizard appears.

4. Click Next.

The installation package installs the
Sentinel System Key™ driver, but the
key must not be inserted at the time of
installation. If the Sentinel System Key is
in a USB port, remove it before you
continue.

7. Click Install. The installation begins.

Figure 2: Ready to Install

& MTSW v1.2 - InstallShield Wizard
Ready to Install the Program

The wizard is ready to begin installation,

Click Install ko begin the installation.

If you want ka review or change any of your installation settings, click Back. Click Cancel to
exit the wizard,

[ < Back ” Inskal } [ Cancel ]

8. The InstallShield Wizard Completed page of
the wizard appears when the installation is
finished. Click Finish.

Figure 3: Installation Completed

Figure 1: InstallShield Wizard Welcome

{2 MTSW. v1.2 - InstallShield Wizard E|

Welcome to the InstallShield Wizard for MTSw
vl.2

The Installshield(R) Wwizard will inskall T34 «1.2 on your
camputer. To continue, click Mext.

[ Mexk = 1 [ Cancel ]

{& MTSW v1.2 - InstallShield Wizard E X|

InstallShield Wizard Completed

The InstallShield Wizard has successfully installed MTSW 1.2,
Click Finish ko exit the wizard,

< Back ance] |

5. Click Next to accept the default install directory,
or click Browse to select a different directory.
Click Next.

6. Select the option button for your system'’s
language.

9. If the Sentinel System Key driver was not
installed, the installation starts the installation of
the driver.

In Windows XP and Windows 7, select automatic
installation.

10. Ensure that the Sentinel System Key is not in the
USB port and click Next.
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4. If you want to upgrade the system, click Next.

5. Choose the previous installation’s installation
directory, and then click Next.

i Sentinel System Driver - InstallShicld Wizard xl If the selected directory is incorrect, the

Welcome to the InstallShield Wizard for inSta”ation WiZard prompts yOU .

Sentinel System Driver

Figure 4: Sentinel System Driver —
InstallShield Wizard

The Installshield{R) Wizard will install Sentinel System Driver on Fl g ure 6 SySte m U p g r ad e— Se I ect FO I d er

wour computer, To conkinue, click MNesxt,

@ MTSW v1.2 - Installshield Wizard

Select old version installed folder

Click. Mext to upgraded old wersion that is installed in this Folder, or click Browse
to select a different Folder,

G Select ald version installed Folder:
Z:\Program Files|MTSwW, a0,

< Back. I Next = I Cancel |

11. After the installation completes, insert the
Sentinel System Key into the USB port and click
Finish.

3.2.2 Upgrade Installation

If an earlier version of MTSW V1.22 or CAS6000 was 6. Click Install. The installation wizard upgrades the

< Back.

Cancel |

previously installed, the system auto upgrades the software.
software and updates data(exemption:CAS6000v1.0
receiver original data). You must perform an upgrade Figure 7: System Upgrade — Ready to Install
installation.
1. Insert the MTSW Installation CD into your CD i MTSW v1.2 - InstallShield Wizard
drive. The MTSW Installation splash screen Ready to Install the Program
appears. The wizard is ready to begin installation,
2. Click the link for your desired installation Click Install b0 begin the instalation,
language. The splash screen progresses to the IF you want to revis or change any of your installation settings, click Back, Click Cancel to

exit the wizard,

next page, which allows you to open a PDF
version of the MTSW software manual.

3. Click the Install MTSW link. The Welcome page
of the InstallShield Wizard appears and
indicates that it found a previous version of

MTSW.
Figure 5: System Upgrade — Welcome
[ < Back " Install 1 [ Cancel ]
i MTSW v1.2 - InstaliShield Wizard @
vwlegﬂggrg;;he Instalishield wizard for MISW 7. After copying the files, the installation upgrades
' the database.
The Tnstalshield(R) Wizard Found a old version of MTSHW or For large History databases, an Upgrade History
CASHO00, IF vou want ko upgrade it, click Next, Database menu |tem |S added |n the MTSW
menu group.

[ Nesd = ] [ Canicel
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ﬂ If you upgrade CAS6000 to MTSW:

e The default actions and action buttons
in CAS6000 are replaced with new
actions and action buttons in MTSW,
and you must recreate all customized
actions and action buttons.

e If you upgraded from CAS6000 v1.00
or v1.02, you must recreate the map
structure and client or zone
information.

e If you changed the defaulted event
filters in CAS6000, you must redefine it
in MTSW after the upgrade installation.

e If you changed the event codes in
CAS6000, you must redefine it in
MTSW after the upgrade installation.

e CAS6000v1.0 receiver original data is
not updated.

3.3 System Uninstall

1. To uninstall MTSW, select Start>(Settings)=>
Control Panel to open the Windows Control
Panel applet.

2. Open the Add or Remove Programs panel, and
then select MTSW v1.2.

3. Click the Change/Remove button and follow the
prompts. All MTSW files are deleted from the
computer.

Figure 8: Uninstall MTSW with Add or
Remove Programs

B Addjor, Remove Programs

rrenthy il programs D] Shomupdstes  Sortb

EEEEE 2 Microsoft Office Professional Edition 2003 Size  s37.00MB
Pragrams
SRR 4 Microsoft Office Visio Standard 2003 Siee  266.00ME

2o | O

£12 Microsoft Office Visio Viewer 2003 (Enolish) Size  9.93MB
Add Hew [ Microsoft SQL Server 2005 Siee  254.00MB

RIEEES 5 Microsoft GL Server Management Studia Express Siee  5Z.70ME

[ Microsoft SQL Server Native Clisnt Size 4.16MB

AddjRemove | Micrasoft SQL Server Setup Support Files (English) Size  Z0.ZEME
Cnﬂ““;‘;?::ts [ Microsoft SQL Server Y53 Writer Size  0.66MB
45 Micrasaft windows Script Host

B Minitab 15 English Size  10Z.0OME

SetProgram |59 MISML 4,0 SP2 Parser and SDK Stz 1.230B
Acess and
Defaults [ ML 6.0 Parser Size  13IME

Size 1,158.00ME

<
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4.0 Configuring MTSW with
MTSW Setup

The MTSW configuration program provides system
configuration functionality, including the configuration
of connections, clients, perimeters, patrol points and
modifications to the MTSW main program interface.
The system configuration is an independent
application called MTSW Setup.

To use MTSW Setup, you must sign in as
a user with permissions to make system
configurations.

v

4.1 Run MTSW Setup

1. Select Start>(All) Programs>MTSW->MTSW
Setup or double-click DSParameter.exe in the
installation directory.

2. The MTSW Setup application window opens and
launches the Log In dialog box. Type your
account and password and click OK.

The default account and password is “ADMIN”.

The account and password are case-
sensitive.

v

Figure 9: Log in Dialog Box

Aocount ||
— B
Pazsward:

Cancel

4.2 Run MTSW Setup from MTSW

1. In MTSW, select Management >MTSW Setup
from the menu bar.
The MTSW Setup application window opens and
automatically logs in using the account and
password you used to log in to MTSW.

4.3 MTSW Setup Interface Overview

MTSW Setup provides a full screen application
window used to configure the system, including the
MTSW main program window. MTSW Setup forwards
changes made within the application to the MTSW
application. Only users with administrator rights can
log in to MTSW Setup.

431 MTSW Setup Operations

When you work within the windows and dialog boxes
in MTSW Setup, you must add to the existing
configuration information, save the data, and exit from
the current window or dialog box when your
configuration is finished.

vl

This manual indicates when you must
click Add or Save to continue with the
operation, but does not instruct you to exit
from the window or dialog box. The
assumption is that you will exit when you
are finished.

4.3.2 MTSW Setup Dependies

The MTSW Setup configuration process requires that
you initially perform steps in a particular order. For
example, you must add central devices to MTSW
Setup before you can configure a central device for a
client. For the initial setup, follow the instructions in
Section 2.0 Work Flow on page 10.

14
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5.0 Configuring Central
Device Connections

Many Input/Output devices can communicate with

MTSW.

e |Input/Output Devices: MTR, Bosch-VDP,
DS7400 series devices, other computers with
MTSW installed.

e Input Device: D6600/6100 Receiver.

e Output Device: Serial DSR-32, GSM-Modem, or
other software.

you to select one of the following print

options:

¢ No sent events print automatically.

o All sent events print automatically.

e Each sent event prints as defined by
the event.

Do not use a USB-t0-RS-232 adapter for
devices that connect with a computer
through an RS-232 port. Some events
might be lost with the USB-to-RS-232
adapter.

v

5.2 Configuring an MTR Device

1. Inthe Central Device Settings window (in
MTSW Setup, select Connection->Central
Device), click Add.

2. Select MTR from the Type drop-down list. The
MTR settings appear.

Figure 11: MTR Settings

Use the Central Device tool to configure central
devices.

5.1 Central Device Tool Overview

To open the Central Device Settings window from
the MTSW Setup interface, select
Connection->Central Device from the menu bar.
The Central Device Settings window appears.

Connection | H5 2050

Mo. |1

| Twpe [MTR -l
Parameters

Pot  [coMs  +]+ Baud  [38400 2|
D ata Bit ,—_| * Paiity A [

Mode

Mode 1 w

jiE

Stop Bit

Test Interval |30 Sec

Spnch Interval |0 Hrs (I 0, Mo Time Synchronization]

™ Save Original Data

Figure 10: Central Device Settings Window

Pot  [coM2  w|+ Bad  [38400 =
Data Bit * Parity " Stop Bit £

Made

Mode . TestInterval  [30 oo

Synch Interval |0 His (If 0. No Time Synchronization)

I™ Save Original Data

Automaic Print Option
" Mo sent events wil print automaticaly

(" &l sent events will pint automatically

(& The sent event wil print as defined by the event

Add ‘ Delete | ‘ Exit ‘ Help ‘

The list box on the left side of the central device
window lists all existing central devices. Select a
device from the list to view the detailed information for
that item on the right side of the window.

MTSW supports 6 types of central devices: MTR,
D6600/6100 Receiver, DS7400 series, Bosch-VDP,
GSM Modem, and Forward Data.

Central devices other than the GSM
Modem and Forward Data devices allow

v

The MTR connection settings are:

e No.: Select the central device number from
the No. drop-down list. The central device
number should be the same as the MTR
Receiver number to expedite supervisory
tasks.

e Type: Select the central device type (MTR).

e Connection: RS-232 is selected by default
and cannot be changed. MTR supports only
the RS-232 connection in this version of
MTSW.

e Parameters: Select the computer port
connected with MTR. The baud rate, data bits,
parity and stop bits must be same as the
MTR settings.

e Test Interval: If the test interval is set, the
system verifies the connection. If the test
interval is exceeded and no data is received,
the system produces a connection Trouble
event. The test interval is in seconds.

e Synch Interval: If the synchronized value is
more than 0, MTSW sets the MTR time.

e Save Original Data: If selected, the original
data of this device is saved into a database.

3. Select the desired Automatic Print option button.

4. Click Save.
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5.3 Configuring a D6600/6100 Device

1. Inthe Central Device Settings window (in
MTSW Setup, select Connection->Central
Device), click Add.

2. Select D6600/6100 from the Type drop-down list.

The D6600/6100 settings appear.

Figure 12: D6600/6100 Settings

No. |1 =] Tye [DEECO/ETOO | Comedtion|RS232 |
- Parameters

Part m *  Baud m g

DataBit [8  =]* PFaiy |NONE =] *  SwpBt |1 ==
Mode

Mode Sla & Test Interval ’307 Sec

Synch Interval |0 Hrs [If 0, Mo Time Synchronization]

™ Save Original Data

If you select UDP from the Connection drop-
down list, the Parameters section of the window
changes. Refer to Figure 13.

Figure 13: UDP Connection Parameters

Mo. |1 =| Tye |DESO0/E100 v|  Connection |UDP -]
Parameters
Local IP 10.54.1.150 - Local Port {2000 E
Remate [P 10 .84 1 100+ Remate Port 3000 *
Mode
Mode Sla hd Test Interval |30 Sec

Synch Interval {0 Hrs (If 0, Mo Time Synchronization)

I™ Save Original Data v Encryption H |

— UDP: The local IP is the address of the
network adapter connected with the
D6600/6100. The system uses the local
port to communicate with the D6600/6100.
The Remote IP and Remote Port are the
D6600/6100 IP address and the
communication port.

¢ Comm Mode: Choose from two modes in
MTSW: D6500 and SIA. The selection must
match the D6600/6100 setting. If D6500 is
selected, you must enter a Head character
and Tail character that matches the
D6600/6100 setting.

e Test Interval: If the test interval is set, the
system verifies the connection. If the test
interval is exceeded and no data is received,
the system produces a connection Trouble
event. The test interval is in seconds.

e Synch Interval: If the synchronized value is
more than 0, MTSW sets the D6600/6100
time.

e Save Original Data: If selected, the original
data of this device is saved into a database.

e Encryption: If the D6600/6100 sends an
event to the computer through a UDP
connection, the event data can be encrypted.
The AES algorithm is supported by
D6600/6100. Click the button next to the
Encryption check box to open the UDP
encryption password dialog box.

The password is a hexadecimal value. It must

match the password set in D6600/6100.

Figure 14: UDP Encryption Password Dialog
Box

The D6600/6100 connection settings are:

e No.: Select the central device number from
the No. drop-down list, which should be the
same as the D6600/6100 Receiver No. to
expedite supervisory tasks.

e Type: Select the central device type
(D6600/6100).

e Connection: Select RS-232 or UDP.

e Parameters:

— RS-232: Select the port of the computer
connected with D6600/6100. The baud
rate, data bits, parity and stop bits must
be same as the D6600/6100 settings.

UDP Encryption Password

N
Default
W=

If the encryption password does not
match the D6600/6100 password, the
system cannot recognize the event data.

Encryption is not available for RS-232
connections.

3. Select the desired Automatic Print Option
button.
4. Click Save.

16
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.4 Configuring a Bosch-VDP Device

In the Central Device Settings window (in
MTSW Setup, select Connection->Central
Device) click Add.

The BOSCH-VDP settings appear.

Figure 15: BOSCH-VDP Connection Settings

No. |2 »| Type [BOSCHADP ~v|  Connection

Input Port Settings

Pot  [COM#  »|* Baud | =
Data Bit | | Paiy | El Stop Bit ak
™ Have Output Device ™ Save Original Data

Output Port Settings

Part ‘ _J *  Baud | I _J g
Data Bit | |F Paiy | =l Stop Bit 7

3.

4

The BOSCH-VDP connection settings are:

e No.: Select the central device number from
the No. drop-down list. The selected number
must be the same as the Bosch-VDP
Receiver number.

e Type: Select the central device type
(BOSCH-VDP).

e Connection: RS-232 is selected by default
and cannot be changed. Bosch-VDP supports
only the RS-232 connection in this version of
MTSW.

e Input Port Settings: Select the computer
port to which the Bosch-VDP input device is
connected. The baud rate, data bits, parity
and stop bits are fixed. If you do not use an
input device, select an unused port (for
example, COM10).

e Have Output Device: If you connect a VDP
output device, select the Have Output

Device check box to enable the output device.

e Save Original Data: If selected, the original
data of this device is saved into a database.

e Output Port Settings: Select the computer
port to which the Bosch-VDP output device is
connected. The baud rate, data bits, parity
and stop bits are fixed.

Select the desired Automatic Print Option

button.

. Click Save.

5.5 Configuring a DS7400 Series Device

1.

2.

In the Central Device Settings window (in
MTSW Setup, select Connection->Central
Device), click Add.

Select DS7400 from the Type drop-down list. The
DS7400 settings appear.

Figure 16: DS7400 Series Connection Settings
— CHI

Select BOSCH-VDP from the Type drop-down list.

No. |‘I LJ Type |DS?4UU LJ Connection ;
Farameters

Part COM1 v|*  Baud 144000 - =
[rata Bit 2 Parity oon | " Stop Bit ]

Partitiong Wersion

Partition |1 A add Delete " y2 + CHI
[ Receive restoral event
w1 w4 w7 w10 W13

w2 w5 wiE i w14 [ Save Original Data
[w]3 & w9 w12 15

<JiEl *

Automatic Print Option

" Nosent events will print automatically
Al sent events will print automatically

+ The sent event will print as defined by the event

The DS7400 series connection settings are:

e No.: Select the central device number from
the No. drop-down list. The selected number
must be the same as the DS7400 series
Receiver number.

e Type: Select the central device type (DS7400
or IP7400XI-CHI).

e Connection: RS-232 is selected by default
and cannot be changed. DS7400 devices
support only the RS-232 connection.
IP7400XI-CHI support only UDP connection
in this version of MTSW.

e Parameters: Select the port of the computer
connected with the DS7400 device. The baud
rate, data bits, parity, and stop bits must be
same as the DS7400 settings; Select the IP
address and port of the computer connected
with the IP7400XI-CHI. The address must be
same as the network module 1 or 2 in
IP7400XI-CHI settings and the port must be
same as the B420 settings; Select the IP
address and port of the receiver connected
with the IP7400XI-CHI and B420. The
address and port must be same as the B420
settings.

e Partitions: The DS7400 series devices
support 8 partitions. The operator can arm or
disarm a patrtition using the keypad. Select a
partition from the Partition drop-down list.
The list box lists the DS7400 zones that
belong to the selected partition. You can add
or remove zones by selecting or deselecting
the corresponding check boxes. Click Add to
add a partition. Click Delete to delete the
selected partition.

e Version: There are two versions for DS7400:
V2 and CHI. MTSW only support CHI version.
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e Save Original Data: If selected, the original
data of this device is saved into a database.
3. If you selected IP7400XI-CHI from the Type drop-
down list. The IP7400XI-CHI settings appear.
Refer to Figure 17.

Figure 19: GSM Modem Settings

Figure 17: 1P7400XI-CHI Connection Settings

Central Device Settings® X
[ Mo
IF74004-CHI__UDF Mo 1 =] Dpe [PreocdcH =] Connection | =]

Parameters

Local receive 192168.226.4 | Receive eventpot [0

Panel addiess Local Port

Barttions e

Pattion 1 =] pdd Deiee | | I BeveQignelDad
= 4 a7 10 @13 Sench nterval o Hours
v2 @5 wE @ @
V3 @B W8 w1z @15

< >

Auttomatic: Print Option
" Mo sent events will piint automaticaly
" &l sent events will print automatically

& The sent event will it as defined by the event

add | pelee | save | gt | e |

LJ Type ]GSM Maodem lJ Connection 232

Parameters

Port COp1 | Baud 38400 bt

Data Bit *  Parity E * Stop Bit A [iE
SMS Center |+881 3300755500 Test Connection

MTSW supports only the Siemens TC35
terminal.

v/

The Remote option dialog box appears when
dual NIC installed in the computer. Refer to
Figure 18.

Figure 18: IP7400XI-CHI Remote option

Remate Control IP |1 52.168.226.21 ﬂ
Remote control port 2000
Agency Code 00000 Password ==

Remark:
You must make sure that the parameters et as same as the panel set perfectly,
otherwise, the system will not work.

oK Concel |

4. Enter information in the Agency Code and
Password text boxes.
The agency code and password must be the
same as the IP7400XI-CHI settings.

Click OK.

5. Select the desired Automatic Print Option
button.

6. Click Save.

5.6 Configuring a GSM Modem Device

A GSM Modem is used to send SMS text messages

to a mobile phone.

1. Inthe Central Device Settings window (in
MTSW Setup, select Connection->Central
Device) click Add.

2. Select GSM Modem from the Type drop-down
list. The GSM Modem settings appeatr.

The GSM Modem connection settings are:

e No.: Select the central device number from
the No. drop-down list.

e Type: Select the central device type (GSM
Modem).

e Connection: RS-232 is selected by default
and cannot be changed. GSM Modem
supports only the RS-232 connection in this
version of MTSW.

e Parameters: Select the port of the computer
connected with GSM Modem. The baud rate
must be same as the GSM Modem settings.
The data bits, parity and stop bits are fixed.

e SMS Center: Enter the SMS service center

number.

3. Click the Test Connection button to test the
connection.
4. Click Save.

5.7 Configuring a Forward Connection

The Forward feature allows you to integrate MTSW
with other applications. You can forward data to two
kinds of receivers: MTSW and the other software or
device on another workstation.

You can use the Forward connection to send data to
hardware or other software by serial port, or by
network (UDP protocol), or by modem. The data can
use fixed character strings or in text produced from a
template filled with received event information. The
data is sent as text.

5.7.1 Forwarding Datato MTSW

In a multi-level alarm center, clients (as in a client-
server relationship) need to send the alarm data
manually or automatically to the second level alarm
center, as required after they received alarm events.
The Forward function can transmit by modem,
network, or direct cable connection.

1. Inthe Central Device Settings window (in
MTSW Setup, select Connection>Central
Device), click Add.

Select Forward from the Type drop-down list.
The Forward settings appear.

18

Bosch Security Systems, Inc. | 5/12 | FO1U081908-03



MTSW | Software Manual | 5.0 Configuring Central Device Connections

Select the Forward to MTSW option button. The
Forward to MTSW settings appear.

Select the desired central device number from the
No. drop-down list.

Select the desired connection type from the
Connection drop-down list. The settings for the
selected Connection appeatr.

The following sections examine the options for
each connection type. Once you have made your
selections, click Save.

Figure 20: Forward Data — RS-232

be forwarded to another workstation.

e On the receiver workstation, the client is
translated based on the account. If
several workstations need to send events
to one receiver, the accounts must be
kept different for each sender. Use the
Back Up Client Information function in the
System Maintenance Tool to back up
client information from the sender, and
then restore it on the receiver.
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RS-232 Connection
The Forward Data to MTSW settings for RS-232 are:

Parameters: Select the RS-232 port of the
computer connected with the sending hardware
or software. The baud rate, data bits, parity and
stop bits must match the hardware or software
setting.

Role: The local workstation’s role: Sender or
Receiver.

Remote Workstation No.: The remote
workstation’s number.

Holding: If selected, the connection is kept. Enter
a Test Interval.

Test Interval: The interval (in seconds) at which
the system queries unsuccessful forwarding
events. MTSW generates a Network Connection
Error event if the connection fails.

Refer to Figure 20.

Modem Connection
The Forward Data for MTSW settings for Modem are:

Modem: Select any one modem that is
connected to the local workstation.

Holding Time: The number of seconds to keep
the modem connection active after the
transmission.

Redial Interval: The number of seconds to wait
before the modem redials if the previous
connection attempt failed.

Role: The local workstation’s role: Sender or
Receiver.

Remote Workstation No.: The remote
workstation’s number.

Phone 1, Phone 2, and Phone 3: The remote
workstation’s phone number. MTSW supports up
to three phones for redundancy. If the Phone 1
connection fails, MTSW tries Phone 2, and then
Phone 3.

Refer to Figure 21.

Figure 21: Forward Data — Modem Connection
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UDP Connection
The Forward Data to MTSW settings for UDP are:
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e Parameters: Select the local workstation’s IP 1. Inthe Central Device Settings window (in
address. Enter the local port number, the remote MTSW Setup, select Connection>Central
workstation’s (WS) IP address, and the remote Device), click Add.
workstation’s (WS) port number. 2. Select Forward from the Type drop-down list.

- The Forward settings appear.
M ,';C;r r?e?\:vaértlr(]zcljzcilelrpc:)sn;h:c':g datc:)dtrﬁess of 3. Select the Forward to Other option button. The
P Forward to Other settings appear.
LIS (7 ol S TS Ol 4. Select the desired central device number from the
The system uses the local port to ' No. dron-down list
communicate with the hardware or - drop o .
software that sends data. The remote IP 5. Select tht_a desired connection type frpm the
2 TP 2 iess o he | TereivE s o Connection drop—down list. The settings for the
software that receives data. The remote selected connection appear. '
port is the listening port of the hardware 6. To adq a head character to the string, enter a
or software that receives data. value in the Head Char. text box. The default
value is O for disabled.

e Role: The local workstation’s role: Sender or 7. To add a tail character to the string, enter a value
Receiver. in the Tail Char. text box. The default value is O

e Holding: If selected, the connection is kept. Enter for disabled.

a Test Interval. 8. To configure MTSW to wait for an

e Test Interval: The interval (in seconds) at which acknowledgement from the receiving device or
the system queries unsuccessful forwarding application after forwarding data and before
events. MTSW generates a Network Connection sending the next data string, enter a value in the
Error event if the connection fails. ACK text box. The default value is O for disabled.

e Remote Workstation No.: The remote If you enter a value, MTSW resends the data if it
workstation’s number. does not receive a response from the receiving

Refer to Figure 22. device or application.

9. To configure MTSW to receive a fail notification

Figure 22: Forward Data — UDP Connection
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from the receiving device or application, enter a
value in the NAK text box. The default value is 0
for disabled. If you enter a value, MTSW resends
the data if it receives a NAK response from the
receiving device or application.

When you configure ACK and NAK
characters, MTSW uses global
parameters for the timeouts. Refer to
Section 21.0 Configuring Global

Parameters on page 58 to configure the
resend count and resend interval.

RS-232 Connection

The Forward Data to Other settings for RS-232 are
the parameters. Select the RS-232 port of the
computer connected with the sending hardware or
software. The baud rate, data bits, parity, and stop
bits must match the hardware or software setting.

5.7.2 Forwarding Data to Other

MTSW can use the same RS232, UDP, and Modem
connection to send data to devices or applications
other than MTSW (for example, DSR-32C). The data
can be several fixed characters or produced by
MTSW based on received events and the Event
template used (refer to Section 17.0 Managing Event
Templates). MTSW sends the one-way data as text.
You can ensure that the receiving device or
application successfully received the data only if you
configure the ACK and NAK text boxes. Refer to
Figure 23 on page 21.

Refer to Figure 23.
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Figure 23: Forward Data to Other — RS-232
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Modem Connection
The Forward Data to Other settings for Modem are:

Modem: Select any one modem that is
connected to the local workstation.

Holding Time: The number of seconds to keep
the modem connection active during the
transmission.

Redial Interval: The number of seconds to wait
before the modem redials if the previous
connection attempt failed.

Phone 1, Phone 2, and Phone 3: The remote
workstation’s phone number. MTSW supports up
to three phones for redundancy. If the Phone 1
connection fails, MTSW tries Phone 2, and then
Phone 3.

Refer to Figure 24.

Figure 24: Forward Data to Other — Modem
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UDP Connection
The Forward Data settings for UDP are:

Parameters: Select the local workstation’s IP
address. Enter the local port number, the remote
workstation’s (WS) IP address, and the remote
workstation’s (WS) port number.

'A For UDP, the local IP is the IP address of

the network adapter connected to the
hardware or software that sends data.
The system uses the local port to
communicate with the hardware or
software that sends data. The remote IP
is the IP address of the hardware or
software that receives data. The remote
port is the listening port of the hardware or
software that receives data.

Refer to Figure 25.

Figure 25: Forward Data to Other - UDP
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5.8 Address Selection Overview

After you add devices using the Central Device
Settings window, you can select addresses while in
other MTSW Setup windows. For example, when you
add a new client, you choose the site devices
associated with that client. You use the Address
Selection dialog box to navigate to and select the
desired address.

To view the Address Selection dialog box, click the
Browse button to the right of any Address field on
any MTSW Setup window. For example, select
Client->Perimeter Settings. Refer to Figure 26.
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| For MTR connections, all available device
IL addresses are listed on the tree.

For RS-232 devices, the device address
appears in the list, and the Select button
is available.

A general RS-485 bus input device
cannot be used by several different
clients or used by a client perimeter and
patrol point. These include the keypad,
multi-zones input devices, such as DS6R.

Exception: The MT1-8, a no-key multi-
zones input device, can be used by
several different clients or used by a client
perimeter and a patrol point.

Figure 26: Address Selection
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5.9 Site Device Type Setting Overview
After you add devices using the Central Device

Settings window, you can associate them with clients.

When you do, you can determine the device type.
With MTSW Setup, you can add custom device types
as needed.

To use the Site Device Type Setting dialog box,
follow the instructions in Section 7.3 Configuring Site
Devices to open the Site Device Type Setting dialog
box. Refer to Figure 27.

Figure 27: Site Device Type Setting
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Type | Max Zone | Max Channel | Central Device |
T-nput Module[DS7... 1 D57400
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MT1-8 g MTR
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M280/TH 1 D57400
Me2B0THL 2 D57400
Momnal Sensors 1
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Type |
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The Site Device Type Setting parameters are:

Type: Name of the site device type.

Max Zone: Maximum count for the zone the
device type supports.

Max Channel: Maximum count for the output
channel the device type it supports.

Property: Select MTS Device, BOSCH-VDP
Device, General Device, or MTS Output Dev.

The default site device types cannot be deleted or
edited.
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6.0 Configuring Groups and
Maps

A client group is a logical unit used to organize clients.
A client group includes clients, perimeters, control
points or client sub-groups. You can assign a client
map to a client group.

Use the Client Group and Map window to set up
client groups and group maps, dispatch clients,
perimeters, and control points to a group, and locate
clients, perimeters, and control points on the group
map.

To open the Client Group and Map window from the
MTSW Setup interface, select Client->Client Group
and Map from the menu bar. The Client Group and
Map window appears.

Figure 28: Client Group and Map
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The Group list box on the left side of the Client
Group and Map window lists all added groups in a
tree format. You can add to the group list, edit groups,
and add, edit, or delete the maps assigned to the
group. The selected group map, clients and perimeter
appear on the right side of the window.

6.1 Client Groups Overview

You can create multi-level client groups in the Group
list box tree structure:

e Top-level group: Only one top-level group can
exist in the system. The system automatically
creates the top-level group. You can edit the top-
level group, but you cannot delete it. The top-level
group can contain one or more sub-groups. The
default group of clients, perimeters and control
points reside in the top-level group.

e Sub-group: You can organize your clients and
perimeters in one or more sub-group levels. Sub-
groups can contain other sub-groups. You can
add, delete, and edit sub-groups.

6.2 Working with Client Groups

6.2.1 Creating Client Groups

1. To open the Client Group and Map window from
the MTSW Setup interface, select Client>Client
Group and Map from the menu bar. The Client
Group and Map window appears.

2. Inthe Group list box, select the group (top-level
group or sub-group) to which you want to add
new sub-group from Group list box.

3. Click Add.

4. Type a group name in the resulting dialog box.

5. Click OK to add the new sub-group to the tree.

6.2.2 Editing Client Groups
In the Group list box, select the group you wish to

edit and click Edit. Type a new group name in the
dialog box and click OK to accept the change.

6.2.3 Deleting Client Groups

In the Group list box, select the group you wish to
delete and click Delete. Click the OK button in the
resulting dialog box to delete the group.

When you delete a sub-group, you delete
all sub-groups within it. All clients and
perimeters belonging to the deleted sub-
group are moved to the top-level group.

The top-level group cannot be deleted.

6.2.4 Moving Client Sub-Groups

In a Group tree list, you can move a sub-group at any
time. For example, if Stockport is a sub-group of
Manchester, you can move it to Chelmsford or Harlow
and it becomes a sub-group of that sub-group.

When changing a sub-group’s location, all
sub-groups belonging to it are moved
together, but otherwise remain
unchanged.

¥

6.3 Assigning a Map to a Client Group

You can assign a client map to a client group, and
later locate clients on the map. The map and its
located clients offer a visual aid to operators.

1. Inthe Client Group and Map window (in MTSW
Setup, select Client->Client Group and Map),
from the Group list box, select the group to which
you wish to assign a map.

2. Click Locate Map. The Locate Map dialog box
appears. Refer to Figure 29.
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Figure 29: Locate Map Dialog Box
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The list box on the left side of the dialog box lists all
installed map files. When you select the Preview
check box (default), a preview of the map you select
appears in the Preview section of the dialog box.

3. Choose an existing map by selecting it in the list
box and clicking OK, or by double-clicking it. The
Install Map dialog box closes and the map
appears in the Group Map section of the Client
Group and Map window. If the group has sub-
groups, all the sub group icons show at the center
of map. If the group map is changed, all sub-
groups that belong to it relocate.

4. Choose a custom map by clicking New Map. In
the resulting Open dialog, navigate to and select
your map and click Open. The image file is added
to the system and the list box.

The system supports .bmp, .jpg, and .wmf file
formats.

5. To delete a map, select it in the list box and click
the Delete button.

v

Before deleting a map file, you must
ensure that the file is not being used by a
group. If a group is using a map file and it
is deleted, when you try to access the
group, the system shows a “Cannot find
the file” message.

6.4 Assigning Clients to a Client Group

Each client group can have many clients. You cannot
add or delete a client from the top-level group.

If you locate a top-level group client, you cannot add it
to another group. If you need to move the client to
another group, remove it from the top-level group
map first. Refer to Section 6.4.2 Locating a Client on
page 25.

Each client can belong to one group.

6.4.1
1.

Adding a Client

In the Client Group and Map window (in MTSW
Setup, select Client=>Client Group and Map),
from the Group list box, select the sub-group you
wish to view or edit. The Client, Perimeter, and
Control Points tabs appear. Refer to Figure 30.

Figure 30: Client Group and Map Window
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In the Group list box, select the sub-group to
which you wish to add clients.

Click the Client tab. All clients belonging to the
current group are listed.

Click Add.

In the resulting Client List dialog box, select the
clients you wish to add to the selected group.
Refer to Figure 31.
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Figure 31: Client List Dialog Box
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6. Click Select. The Client List dialog box closes
and all selected clients appear in the Client tab.

To delete a client from a client group.

1. Inthe Group list box, select the sub-
group from which you wish to delete
a client.

2. Onthe Client tab, select the client
you wish to delete.

3. Click Delete. The client is removed
from the Client tab.

v

6.4.2

If you assigned a group map, you can locate each
client of the client group on that map. Refer to Section
6.3 Assigning a Map to a Client Group on page 23.

1. Inthe Group list box, select the sub-group that
you wish to configure.

2. Onthe Client tab, select the client you wish to

locate.

Click Locate, or drag the client to the group map.

4. Drag the client to the desired location on the
group map.

5. Select the Show only the selected Clients on
the map or Show all Clients on the map option
button. The default option is Show only the
selected Clients on the map.

Locating a Client

w

To remove a client from a client map,
drag it from the map to the Client tab.

v

6.5 Assigning Perimeters to a Client
Group

1. Inthe Client Group and Map window (in MTSW
Setup, select Client-> Client Group and Map),
from the Group list box, select the sub-group you
wish to view or edit. The Client, Perimeter, and
Control Points tabs appear.

2. Click the Perimeter tab. All perimeters belonging
to the current group are listed.

'A You cannot add perimeters to a top-level
A group, but you can locate them.

If you locate a perimeter on a top-level
group map, you cannot add it to other

groups.

If you wish to move a perimeter to another
group, you must remove it from the top-
level group map.

3. Click Add.

4. Inthe resulting Device List dialog box, select the
perimeters you wish to add to the selected group.
Refer to Figure 32.

Figure 32: Device List for Perimeters
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To delete a perimeter from a client group.

1. Inthe Group list box, select the sub-
group from which you wish to delete a
perimeter.

2. Onthe Perimeter tab, select the perimeter
you wish to delete.

v

3. Click Delete. The perimeter is removed from
the Perimeter tab.

Figure 33: Client Group and Map Window —
Control Point List

Locating a Perimeter

If you assigned a group map, you can locate each
perimeter of the client group to that map. Refer to
Section 6.3 Assigning a Map to a Client Group on
page 23.

In the Group list box, select the sub-group that you
wish to configure.

1. Onthe Perimeter tab, select the perimeter you
wish to locate.

2. Click Locate, or drag the perimeter to the group
map.

3. Select the Show only the selected Perimeter
on the map or Show all Perimeters on the map
option button. The default option is Show only the
selected Perimeters on the map.

Client Group and Map

Group- - Broup Map
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To remove a perimeter from the group
map, drag it from the map to the
Perimeter tab.

v

6.6 Assigning Control Points to a Client
Group

1. Inthe Client Group and Map window (in MTSW
Setup, select Client->Client Group and Map),
from the Group list box, select the sub-group you
wish to view or edit. The Client, Perimeter, and
Control Points tabs appear.

2. Click the Control Point tab. All control points that
belong to the current group are listed.

You cannot add control points to a top-
level group, but you can locate them.

s

If you locate a control point on a top-level
group map, you cannot add it to other
groups.

If you wish to move a control point to
another group, you must remove it from

the top-level group map.

3. Click Add. In the resulting Device List dialog box,
select the control points you wish to add to the
selected group.
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Figure 34: Device List for Control Points

7.0 Configuring New Client
Information

Use the Client Information window to add clients.

Name | Device .. _ The Client Information window includes several tabs
Street lamp 21118 filne to configure different settings for a client. Refer to
Fire Droor 311418

Figure 35. You can edit the tabs in any order.

To open the Client Information window from the
MTSW Setup interface, select Client->Add Client
from the menu bar. The Client Information window

appears.
Figure 35: Client Information Window
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e point. New e | B Dtnicae ‘ Bh ‘ Help
2. On the Control Point tab, select the . . .
control point you wish to remove. 7.1 Client Information Overview
3. Click Delete. The control point is 1. Inthe Client Information window (in MTSW
removed from the Control Point tab. Setup, select Client>Add Client), select the tab
. c | Poi to which you wish to enter data. The default
Locating a Control Point active tab is Basic Information.
If you assigned a group map, you can locate each 2. When you finish entering data, click Save.

control point of the client group to that map.

In the Group list box, select the sub-group that you

wish to configure.

1. Onthe Control Point tab, select the control point
you wish to locate.

2. Click Locate, or drag the control point to the
group map.

3. Select the Show only the selected Control
Point on the map or Show all Control Points
on the map option button. The default option is
Show only the selected Control Point on the map.

To duplicate an existing client, click the
Duplicate button in the bottom left corner
of the Client Information window.

You cannot duplicate the following client
information:

e Account and Name

e Site Device

e Zone Address information
e Client Map

To remove a control point from the group
map, drag it from the map to the Control
Point tab.
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7.2 Entering Basic Information
7.2.1 General Configuration

1.

n

L'A There are no default client types. To add
A

On the Basic Information tab of the Client
Information window (in MTSW Setup, select
Client>Add Client), enter the client’s account
number in the Account text box. Account
numbers are hexadecimal and use a maximum of
ten characters.

Enter the client’s name in the Name text box.
Select the client’s type from the Type drop-down
list.

a client type:

1. Click the button to the right of the
Type drop-down list. The Client Type
Setting dialog box opens.

2. Click Add, and then enter a type in
the Type text box. Click Save.

3. To delete a type, select it in the
Client Type Setting dialog box and
click Delete.

| When the meaning of an event data is
N confusing (for example, in the D6500

Select the client tree level to which you wish to
assign the client from the Level drop-down list.
You can create additional levels by clicking the
button to the right of the Level drop-down list.
Enter the client’s address and zip code in the
Address and Zip text boxes.

Enter the responder’s name, phone number, fax
number, and SMS text number in the Responder,
Phone, Fax, and SMS Receiver text boxes.

If you connect a D6600/6100 to the system,
select a protocol from the Protocol drop-down list,
if desired.

mode, the formatted character is ‘1’, and
in the SIA mode, the formatted character
is ‘<KTAB>’), the protocol of client
information is important and is entered.

The protocol can be defined (refer to
Event Codes Overview on page 43). If the
defined protocol is used, select the
protocol here.

8.

Enter a test interval, in minutes, in the Test
Interval text box.

7.2.2 Configuring the Contract

2. Select the interval at which you wish to charge
the client from the Charge Interval drop-down list.

3. Select the Start Date, End Date, Charge Date,
and Stop Service Date using the corresponding
check boxes and spin boxes.

4. Select the Expiration Date check box to discard
any events for this client that occur on or after the
date you select from the drop-down list. The
Send SMS Before It Expires check box appears.

5. Select the Send SMS Before It Expires check
box to send an SMS text message to the client
each of the three days before the account expires.

Figure 36: Contract Expiration Date

Expiration Date [ Send 5SS Before It Expires

6. Enter a monthly charge in the Monthly Charge
text box.

7.2.3 Configuring the Police Settings

1. Onthe Basic Information tab of the Client
Information window (in MTSW Setup, select
Client>Add Client), from the Police section,
click the button to the right of the Phone button to
open the Police Setting 1 dialog box.

Figure 37: Police 1 Setting Dialog Box

Police 1 Setting
Puolice 1 Setting Folice 1 Phone

Police1 |

Foice1 |

fdd | Delete| | Esit |

1. On the Basic Information tab of the Client 2. Use the dialog box to add Police 1 names and
Information window (in MTSW Setup, select phone numbers. Click OK. _
Client>Add Client), from the Contract section, 3. Select the desired Police 1 name from the Police
enter the client’s contract number in the Contract 1 drop-down list. The Phone text box for Police 1
No. text box. automatically fills in.

4. Repeat steps 1 though 3 for the Police 2 settings.
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7.2.4 Configuring the Following Command

Refer to Section 28.1.2 Using Following Actions and
Commands on page 68.

7.2.5 Configuring the Event Dispatch Settings

In MTSW, you can dispatch events manually or
automatically. If an event uses the automatic mode,
the event is sent directly to the History database and
not shown on the MTSW main window. You must set
the mode for every client.

On the Basic Information tab of the Client
Information window (in MTSW Setup, select
Client>Add Client), from the Event Dispatching
section, select the Dispatch events based on the
event definitions, Dispatch events manually, or
Dispatch events automatically option button. The
default option is Dispatch events based on the event
definitions. Click Save.

7.3 Configuring Site Devices

Site devices are any devices that reside at the client
site. Examples include: control panels, video door
phones, and motion detectors.

For MTS or DS7400 series device connection, the
site device is set and is associated with the client.
One client can have many site devices.

7.3.1 General Configurations

1. Inthe Client Information window (in MTSW
Setup, select Client=>Add Client), select the Site
Device tab.

Figure 38: Client Information — Site Device Tab
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2. Click Add to add a site device.

3. Type the site device number in the Device
Address text box, or to select a device address,
click the Browse button to the right of the Device
Address text box.

4. Inthe resulting Address Selection dialog box,
navigate through the tree and select the desired
device. Refer to Figure 39.

Figure 39: Address Selection Dialog Box

Address Selection @

Device |3

B Central D evice-3
+- CAM Bus-1[Device Address:3.1)
+- CaM Bus-2[Device Address: 3.2)

Select | Exit | Help ‘

5. Click Select. The dialog box closes and the
Device Address field fills in with the
corresponding information.

You cannot select a device address that
is already assigned to another client.
These include the keypad, multi-zones
input devices, such as DS6R.

v

Exception: The MT1-8, a no-key multiple-
zone input device, can be used by several
different clients or used by a client
perimeter and a patrol point.

6. The Central Device, CAN Bus, MTGW, and Site
Device fields also fill in based upon the selected
device address.

7. Select a device type from the Device Type drop-
down list.

Check box Current client enable the
virtual arm/disarm is enabled only when
the MTS or DS7400 series devices are
associated with the client. When the
checkbox is select, the current client
arm/disarm status is controlled only by the
MTSW, not by actual arm/disarm events.
Refer to 30.4.1.

¥
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The options in the Device Type drop-
down vary based upon the chosen
Device Address. To create additional
device types:

1. Click the button to the right of the
Device Type drop-down list. The Site
Device Type Setting dialog box opens.

2. Click the Add button and then enter a
type in the Type text box.

3. Select the option button for the device
you want to configure.

4. Enter information in the Max Zone and
Max Channel text boxes. You cannot
enter a max zone for an MTS output
device. Click Save.

5. You can delete a type by selecting it in
the Site Device Type Setting dialog
box and clicking Delete.

v

Figure 40: Client Information — Zone Tab

8. Enter the information in the Position, Builder,
and Install Date fields on the Site Device tab.

7.3.2 Manager Configurations

On the Site Device tab of the Client Information
window (in MTSW Setup, select Client>Add Client),
in the Manager section, enter contact information for
the manager in the corresponding text boxes, if
desired. Click Save.

7.4 Configuring Zones

The zone's address cannot be empty if the all of the

following apply:

e The site device connected with an MTR, a
DS7400 connection, or a Bosch-VDP connection
is assigned to a client

e Some of the device’s zones are not assigned to a
zone

e The address of the zone cannot be empty

For MTS, the event sent from a zone is translated
based on zone type. For example, if the zone type is
Burglary, when an alarm without a zone type is
received, it is translated into Burglary; if a Restore
event is received, it is translated into Burglary
Restoral. In Special Translations, if a zone is
assigned to an event, the event of this zone is
translated based on the special translation.

1. Inthe Client Information window (in MTSW
Setup, select Client->Add Client), select the
Zone tab.

Client Information*

Basic Information | Site Device Zane | Contact | Am/Disam Schedule | Held Event Comment | Special Translation | Client Map |

Zone [oo1

Device 21.1.21 !

Central Device CAM Bus
MTG Site Device
R -

Zone 1D 1 =
Zetwe | <&l e
Zone Description

Detectar Count |1 Detectar type. - ﬁ
S5 Receiver ’—

Following Command

1 Untyped Zone Alaim’ event is recsived.

event based on the Zone Type selected. For
example, if the Zane Type it Burglary, MTSW il iranslate the slaim
into Burgla.

Add Delete

1
m
T

T

MewClient | Duplicate

wn

Click Add to add a zone.
Enter a zone number in the Zone text box.

4. For zones assigned to MT1-1 or MT1-8 devices

that have no keypad, click Advance to configure
settings with the Advanced Zone Settings dialog
box. Refer to Figure 41.

Figure 41: Advanced Zone Settings Dialog Box

Advanced Zone Settings @

7 dlways receive events [24-Hour Zone)

™ Receive events at a fixed time

— EndTime § —

Start Time

7 Receive events uzing a Time filtker

Time Fiter |

" Amn/Disarm the Following Zone

Fallowing Zone| J

* Receive events when the curent Zone is armed

[ o |

Cancel | Help |

When Current client enable the virtual
arm/disarm is set for the assigned client,
its no keypad events are controlled by
MTSW virtual arm or virtual disarm.
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You can choose one of five options using
the Advanced Zone Settings dialog box.

e Always receive events (24-Hour
Zone): Events from this zone are
received whenever the system is
turned on.

e Receive events at a fixed time:
Events from this zone are received
during the programmed time interval.

e Receive events based on a Time
filter: Events from this zone are
received during the Time filter used.

e Arm/disarm the following Zone:
Events are received or discarded
based on the selected Following
Zone.

e Receive events when the current
Zone is armed: Events from this
zone are received whenever the

zone is armed.

Type the site device number in the Device box, or
to select a device address, click the Browse
button to the right of the Device text box.

In the resulting Address Selection dialog box,
navigate through the tree and select the desired
device. Refer to Section 5.8 Address Selection
Overview on page 21.

Click Select. The dialog box closes and the
Device field fills in with the corresponding
information.

The Central Device, CAN Bus, MTGW, and Site
Device, Device Type and Zone ID fields also fill
in based upon the selected device address.
Select a Zone Type from the drop-down list, and
enter a description in the Zone Description text
box.

MTSW offers default zone types. You can
add custom zone types. To add a zone
type:

1. Click the button to the right of the Zone
Type drop-down list. The Zone Type
Setting dialog box opens.

2. Click Add and then enter a type in the
Zone Type text box.

3. Double-click an event in the
Description list box to configure the
related events using the Select Event
dialog box.

4. When you finish, click Save.

5. To delete a type, select it in the Zone
Type Setting dialog box and click
Delete.

In the Client Tree and Client Panel, the
Status icons are available for clients,
zones, perimeters to remind you to
dispatch the pending events (for example,
alarm, alarm restore, arm, and so on).
When all events are dispatched, the
status changes.

Zone type Door Access displays the
zone status in real time in the Client Tree
and Client Panel. That means in the
disarm state of the related zones or
perimeters, if an alarm event is received,
the icon changes to Alarm, for the later
received alarm restore or disarm events,
the icon changes to Disarm whether the
events are dispatched or not.

No alarm events for the Access zone
when it is triggered in disarm state.

For example:

When select Door Access from the Zone
Type drop-down list:

In Virtual arm, the zone icon changes to
red when the zone is in alarm and alarm
event is sent; the zone icon changes to
yellow (arm status) when the zone is
restored, restore event is sent and all
events are dispatched.

In Virtual disarm, the zone icon changes
to red when the zone is in alarm, but no
event is sent; the zone icon changes to
green (disarm status) when the zone is
restored, but no restore event is sent.

10. Select a Detector Type from the drop-down list,
and enter a count in the Detector Count text box.

'A There are no default detector types. To
A add a detector type:

1. Click the button to the right of the
Detector Type drop-down list. The
Detector Type Setting dialog box opens.

2. Click Add and then enter a type in the
Type text box. Click Save.

3. To delete a type, select it in the
Detector Type Setting dialog box and
click Delete.

11. Enter an SMS receiver in the corresponding text
box, if desired. If you enter an SMS receiver,
when an event occurs in this zone, an SMS text
message is sent to this receiver instead of to the
client's SMS receiver.
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For the D6600/6100 receiver, if the
protocol is Contact-ID, when the count of
zone code is 4 or 5, the latter 3 codes are
the Zone ID and the first 1 or 2 codes are
the Group ID.

12. Click Save.
Configuring the Following Command

Refer to Section 28.1.2 Using Following Actions and
Commands on page 68.

7.5 Configuring Contacts

To notify the person in charge, the client contact is
attached to an Address filter, Event filter and Time
filter. The system shows only the valid Contact
according to the selected filter when an event is
received.

For example, if a contact works from 18:00 to 23:50 in
the evening and needs to be notified when a Fire
event occurs in Zone 1, these filters are set for the
contact. Otherwise the contact does not appear.

If no filter is set, the contact shows when any event is

received.

1. Inthe Client Information window (in MTSW
Setup, select Client->Add Client), select the
Contact tab. Refer to Figure 42.

2. Click Add to add a contact.

3. Enter the contact’s information in the Name, Key
Word, Password, and Phone in the text boxes.

Figure 42: Client Information — Contact Tab
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4. Select your options from the Adr. Filter, Event
Filter, and Time Filter drop-down lists.

'A There are no default Valid Zone, Valid
A Event and Time filter options. To add
them:

1. Click the button to the right of the
corresponding drop-down list. The
corresponding dialog box opens.

2. Refer to Section 14.0 Managing Filter
Settings on page 45.

5. Click Save.
7.6 Configuring the Arm/Disarm
Schedule

In this display, you enter the client’s Arm/Disarm
schedule. In MTSW, the Arm and Disarm schedules
are separate.

For example, use a separate schedule if a company’s
work time is from 8:30 to 12:00 in the morning, and
from 13:00 to 17:00 in the afternoon.

Refer to Figure 43. From this figure we know that this
company is in the Disarmed state from 8:30-12:00 in
the morning and 13:00-17:00 in the afternoon daily. It
is in an Armed state at all other times. If the Arm and
Disarm Tolerance time is 20 minutes, the Disarmed
time is 8:20-8:40 in the morning and 12:50-13:10 in
the afternoon. The Armed time is 11:50-12:10 in the
morning and 16:50-17:10 in the afternoon.

For this Arm/Disarm schedule, you must define two
Time filters. One is the Disarm schedule (8:20-8:40
and 12:50-13:10), and the other is the Arm schedule
(11:50-12:10 and 16:50-17:10).

To define Time filters, refer to Section 14.1
Configuring Time Filters on page 47.
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Figure 43: Arm/Disarm Schedule
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When you select the Force to Alarm check box in the
Force to Alarm group, the system produces these
events automatically. Three events can be used in the
Arm/Disarm schedule: Late to Arm, Early to Disarm,
and Late to Disarm.

1. Inthe Client Information window (in MTSW

Setup, select Client->Add Client), select the
Arm/Disarm Schedule tab.

7.7 Configuring Held Event Comments

You can assign a held events comment to Address
filters and to Event filters. When an event is received,
only valid held event comments show.

If no filter is set, all held event comments appear
when an event is received.

1. Inthe Client Information window (in MTSW

) ] ] ] Setup, select Client>Add Client), select the
Figure 44: Client Information — Arm/Disarm Held Event Comment tab.
Schedule Tab
Figure 45: Client Information — Held Event
Comment Tab
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2. Click Add to add a schedule. New Dien: | _ Dupleste 2o | Ew |t
3. Enter a description in the Description text box.

4. Select a Time filter from the Time Filter drop-

down list.
| There are no default Time filters. To add a
N Time filter:

1. Click the button to the right of the Time
Filter drop-down list. The corresponding
dialog box opens.

2. Refer to Section 14.1 Configuring Time
Filters on page 47.

5. Select the desired Type option button.
6. Select the desired Force to Arm check box.
7. Click Save.

2. Click Add to add a Held Event Comment.

3. Enter a name in the Description text box.

4. Select an Address filter and an Event filter from
the Adr. Filter and Event Filter drop-down lists.
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There are no default Address or Event
filters. To add them:

Click the button to the right of the
corresponding drop-down list. The
corresponding dialog box opens. Refer
to Section 14.2 Configuring Event
Filters on page 46 and Section 14.3
Configuring Address Filters on page

v

47.
5. Enter the desired comments in the Comment text
box.
6. Click Save.

7.8 Configuring Special Translations

You can define special Translation Event Codes in
this display. If an Event Code is received and it was
defined with a Special Translation Code, the event is
translated based on the translation code.

The Parameter type is the digital type following the
event codes. For example, the code OPxx in MTP,
where OP is disarmed and xx is the user ID. The
parameter type must be a user ID. The AL of ALxx is
alarm and xx is the alarm zone. The zone must be
chosen from parameter type. The Parameter is the
conversion in a special instance. For example, the
code OPOL1 is defined in Disarm when 02 is entered
into the parameter. When OPOL1 is received, the
system translates it to Disarm by User 02.
There are no Special Event Codes for DS7400 series
devices.
7.8.1 Creating New Special Translations
1. Inthe Client Information window (in MTSW
Setup, select Client->Add Client), select the
Special Translation tab. The Special
Translation tab appears.

Figure 46: Client Information — Special
Translation Tab
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6.
7.

7

Click Add to create a new blank code.

Enter an alphanumeric code in the Code text box.
Select a type from the Param. Type drop-down
list.

Enter a parameter in the Parameter text box, if
desired.

Select an event from the Event Defined list box.
Click Save.

.8.2 Creating Duplicate Special Translations

You can save time by duplicating existing Special
Translations.

1.

2.

5.

Click Duplicate to copy the special event codes
from another client.

The Client Special Event Code dialog box
appears.

From the Client List list box, select the client
from which you want to copy codes.

Select the Append event codes that are not
included or the Overwrite option button and click
OK.

Click Save.

Figure 47: Client Special Event Code Dialog
Box

Client Special Event Code

Client List

Special Event Code

Code | Event |
Perzonal Emergency
Failed ta report in

Combustion

| Event Types
52364 Medical
BB124 Medical
45454 Fire

* Append event codes that are not included

" Dvenwrite

Help |

Select Exit |

7.9 Configuring Client Maps
In the Client Information window (in MTSW Setup,

S

elect Client>Add Client), select the Client Map tab.

The Client Map tab appears.
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Figure 48: Client Information — Client Map Tab
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Add a client map group and then click Locate Client
to open the Locate Client dialog box.

Refer to Section 6.3 Assigning a Map to a Client
Group on page 23.

8.0 Configuring Existing
Clients with the Client List

After you configure your clients, you can quickly find,
edit, delete, or select a client using the Client List.

1. To open the Client List window from the MTSW
Setup interface, select Client->Client List from
the menu bar. The Client List window appears.

Figure 49: Client List Window
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2. Select a client from the list box and click Edit to
edit it using the Client Information window, or
click Delete if you wish to delete the client.

When you click Delete, a dialog box
prompts you to confirm the deletions.
When you delete a client or client zone, it
is also deleted from the Address filter that
includes it.

If you click Yes on the dialog box, the
selected client information is deleted.

3. Tofind a client in a long Client list, click Find. The

Find Client dialog box appears. Refer to Figure
50.

Use the following features in the Find Client

dialog box:

e Match With: Select Account or Client Name.

e Search: Enter the account number or name
for which you wish to search.

e Fuzzy: Select the check box if you wish to
search for partial field matches.
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4. Click Find. The Find Client dialog box closes,
and then only the clients that match your search
criteria appear in the client list.

Figure 50: Find Client Dialog Box
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9.0 Configuring New Clients
with the Client Wizard

You can use the Client Wizard instead of the Client
Information window to add a new client. The Client
Wizard steps you through the same options you use
in the Client Information window, but offers more

guidance than does the Client Information window.

1. To open the Client Wizard from the MTSW Setup
interface, select Client->Client Wizard from the
menu bar. The Client Wizard appears.

Figure 51: Client Wizard
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3.

4.

5

Enter any mandatory items (Account and Name)
on the first page of the wizard. The Next button
becomes available.

Enter optional information, as desired, and click
Next.

Repeat steps 2 and 3 to finish the wizard.
Click Save.

Before you save the new client, you can
click Previous to change information
you entered on a previous page, or you
can click Cancel to discard all the
information you entered.
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10.0 Query MT series device

MTSW can send query commands to MTR and
retrieve the actual device types connected to MTSW
through MTR. After MTSW retrieves information
about the connected MT series devices, you can
generate new clients, verify the device types, or
reassign the device to another client with MTSW.

v

You must add an MTR device as a
central device in MTSW before you can
use the Query MT series device
feature.

1. To openthe Query MT series device window
from the MTSW Setup interface, select Client>
Query MT series device from the menu bar. The
Query MT series device window appears.

Figure 52: Query MT series device
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2. To retrieve information for all the connected
devices, click the Query button.

The Type column lists the true type
retrieved through the query; the Defined
site device type column lists the MTSW
operator settings, if different than the
true type.

10.1 Generating New Clients

When a query completes, the Generate new client
button is enabled if MTSW retrieved new devices.

v

Devices added through MTR and now
received through the query are indicated
by a blank Defined site device type
column.

You can use the button to generate new clients.

1. Inthe Query MT series device window (in
MTSW Setup, select Client->Query MT series
device), click the Generate new client button.

2. Enter the desired information in the resulting
dialog box, and then click the Generate client
button.

Figure 53: Generate new client dialog
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MTSW generates new clients with new devices. The
new client names are generated in [x.x.x.X] [device
type] format. The device addresses are generated in
[X.x.x.x] format.

10.2 Correcting Error Types

When the query completes, the Correct error type
button is enabled if MTSW retrieved incorrect devices,
or devices that do not match the MTSW configuration.

'A Devices added through MTR that are
A incorrect to the MTSW configuration are
indicated by mismatched Defined site

device type and Type columns.

In the Query MT series device window (in MTSW

Setup, select Client>Query MT series device), click

the Correct error type button. MTSW corrects the

error device type and related parameters.

10.3 Reassigning Clients

When the query completes, select an item in the list

to enable the Reassign to client button. You can

use this button to reassign the device to a client.

1. Inthe Query MT series device window (in
MTSW Setup, select Client>Query MT series
device), select an item from the list.

2. Click the Reassign to client button. The Client
List dialog box opens.

3. Select a client and click the Select button.

4. The Client List dialog box closes and MTSW
reassigns the selected client and changes the
related parameters.
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11.0 Configuring Perimeter Figure 55: Perimeter Setting — Perimeter Tab
Settings

The site device of the perimeter is the same as the Site Device Perinele: |

client’s site device, except that the device used by the — e NUE.... .

perimeter can connect only with MTR and DS7400 bios [T B

series devices. The events occurring for a perimeter pdbess Dot

are translated into a Perimeter event. CenaDevioe [1 camew | MTaw [

. . . Site Device Zone ID
You can configure your perimeters using the e il

Perimeter Settings window. e
. . . SMS Receiver  [13500000001  Folowing Command... ]
1. To open the Perimeter Settings window from the - e Di
. . { our Zone ¥ Fixed Time Dai
MTSW Setup interface, select Client> T & Vitud s/
Perimeter Settings from the menu bar. The o [ = —

Perimeter Settings window appears.

2. The Site Device tab is the same as the Site | | l
Device tab on the Client Information window. Save Ea | Heo |
Refer to Section 7.3 Configuring Site Devices on
page 29. 3. Inthe Perimeter Settings window, select the

Perimeter tab.
Figure 54: Perimeter Settings — Site Device Tab 4. Click Add.

The perimeter settings are:
Perimeter Settings*

e Perimeter: Enter a name for the perimeter.
e Address: Click Browse to select the zone

Site Device 1 F‘emmetel}

DeveodddesdB112  Bowss address you wish to assign to the perimeter.
CortilDevice [N =]~ CénBus E Refer to Section 7.4 Configuring Zones on
MTGW R SteDeviee  [2 =) page 30.
Device Tyne  [ICPHTT-2 =13l e Address Details: The Central Device, CAN
Postion | Bus, MTGW, and/or Site Device, Device
insalDate [0 75 Type and Zone ID fields also fill in based
S . [ upon the selected zone address.
e e  Description: Enter a description for the
Prorel | Phnez | perimeter.

e SMS Receiver: Enter information in the SMS
Add Delete . . .
Receiver text box, if desired. If you enter an
Save B | hen | SMS receiver, when an event occurs in this
zone, an SMS text message is sent to this
receiver instead of to the client SMS receiver.

The system supports many perimeters, which you

can configure with the Perimeter tab. 'A For D6600/6100 receiver, if the protocol is

A Contact-ID, when the count of zone code
is 4 or 5, the latter 3 codes are zone ID
and the 1 or 2 codes are group ID.

Following Command: Refer to Section 28.1.2 Using
Following Actions and Commands on page 68.

e Arm/Disarm: When the perimeter is
disarmed, all events sent from it are
discarded. There are four kinds of Perimeter
Arm/Disarm modes:

— 24-Hour Zone: The perimeter is always
armed.
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— Fixed Time every day: The perimeter is
armed or disarmed at the same time
every day. The perimeter is in Armed
status during the Arm schedule, and in
Disarmed status during the Disarm
schedule.

— Arm/Disarm by Time filter: The
perimeter is in Armed or Disarmed based
on a Time filter.

— Virtual arm/disarm: The perimeters is
armed or disarmed by the MTSW virtual
arm or virtual disarm settings.

e Locate: Click Locate to locate the perimeter
on a map.

12.0 Configuring Control
Points and Control Point
Tasks

There are some devices that have one or more relays
that you can connect to MTS and DS7400 series
devices. MTSW can send command to control these
relays. Use these relays to control other devices,
such as a door, street lamp or water supply device. In
MTSW, you can name every relay output channel and
locate it on the system map (refer to Section 6.6
Assigning Control Points to a Client Group on page
26). In MTSW, each relay output channel is called a
Control Point.

For MTS, the output device is connected with the
RS-485 bus of MTGW. The output device can receive
a command that is sent from MTGW, MTR or MTSW.
For a DS7400 series devices, two octal relay modules
can be connected, which can receive commands sent
from MTSW or DS7400.

12.1 Configuring Control Points

To open the Control Point Settings window from the
MTSW Setup interface, select Client->Control
Point->Control Point Settings from the menu bar.
The Control Point Settings window appears.

Figure 56: Control Point Settings — Site Device
Tab

Control Point Settings

Site Device 1 Control Paint |

Device Address 3101 B
il gl Device Addess M
3114 it Cential Device: [3 = [AN Bus 7 =
MTGW 1 - Site Device 1 -
Device Type | ICPHT28 =

Position ‘

Install Date:

Builder [

Manager

Manager E-mail
Phone 1 Phane 2

Add Delete:
|

Help ‘

| Ezit

12.1.1 Configuring Site Device Settings

The site device of the control point is the output

device. It is the same as the client’s site device,

except that the device used by the control point can

connect only with MTR or DS7400 series devices.

1. Inthe Control Point Settings window (in MTSW
Setup, select Client=>Control Point->Control
Point Settings), click the Site Device tab.
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2. Enter information in the available text boxes. 12.2 Configuring Control Point
Refer to Section 7.3 Configuring Site Devices on Scheduled Tasks
3 g‘igi éz;le 1. To open the Control Point Scheduled Tasks
' ' window from the MTSW Setup interface, select
12.1.2 Configuring Control Point Settings Client>Control Point=>Control Point
1. After you set the site device for the control point, Scheduled Tasks from the menu bar.

you can configure the control point settings.

2. Inthe Control Point Settings window (in MTSW Figure 58: Scheduled Tasks Window
Setup, select Client->Control Point->Control

Point Settings), click the Control Point tab.
Figure 57: Control Point Settings — Control Dessipton [Tt Tanp
Point Tab
Schedule

Site Device Contiol Point | Fey [T = Da

Narne Address Name |5tleal lamp

Fire Doar EARERES Diescription Icontrl shiest lamp

Address EXERRE Bromse... s

Address Details

Central Dievice CAM Bus
MTGEW Site Device

Device Type |

Channel ,—
Map OM lcan Map OFF lcon
Add Delete
= 5
ﬂ _TJ * #dd Delete swve | Bat | Hep |
Add I Delete | Lacate J
2. Click Add.
Save Exit ‘ Help |

The control point settings are:

3. Click Add.
The control point settings are:

e Name: Enter a name for the control point.

o Description: Enter a description of the
control point.

e Address: Click Browse to select the zone
address you wish to assign the control point.
Refer to Section 7.4 Configuring Zones on
page 30.

e Address Details: The Central Device, CAN
Bus, MTGW, and/or Site Device, Type and
Channel fields fill in based upon the selected
zone address.

e Map ON Icon: Use the button to select the
icon you wish to turn on if the control point is
located on the map and the control point
turns on.

e Map OFF Icon: Use the button to select the
icon you wish to turn off if the control point is
located on the map and the control point
turns off.

4. Click Save.

Name: Enter a name for the scheduled task.
Description: Enter a description of the
scheduled task.

Recurrence: The interval used to run the

schedule. Select from four options:

— Daily: Select Daily, and select an interval
from the Every spin box.

— Weekly: Select Weekly, and select an
interval from the Every spin box.

— Monthly: Select Monthly, and select the
interval from the Every spin box and a
day of the month from the Day spin box.

— Only Once: Select Only Once, and click
the Run On check box. Select a date for
the task to run from the Run On drop-
down list.

Start Time: Select the Start Time check box

and enter a start time using the Start Time

spin box, if desired.

Task: Set the control point to receive a

command, and which control command

(Relay On or Relay Off) to send. One

schedule can include several tasks. Click

Add to add a new task.

40
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13.0 Managing Event
Definitions

MTSW Setup allows you to configure certain
parameters of the system events. The events can be
changed, except for individual alarms. The system
can support a maximum of 1,000 events.

All supported system events are shown in the Event
list at the left of the dialog box. Using the Event
Definitions window, you can change the event
description, event type, event definition detail, icon,
sound, auto-print, auto-dispatch, and color of the
foreground and background in the dialog.

I You are not allowed to modify some

N default events. For those events you can
change the foreground or background,
but you cannot preview the changes.

To change the Alarm definition detail is
to define what the events it is. For
example, the MTSW displays the zone
status in real time for the Access zone in
disarm state following the event
definitions: if the definition detail is
changed as Is zone alarm, the zone
status changes to Alarm; if the detail is
changed as Is zone alarm restore, the
zone status changes to Disarm...and so
on. (Exception: Is other report)

Figure 59: Event Definitions Window
Event Definitions
Icon
e Find | Defaut |
Evernt Evert T Pri Automat »~ ’ l
Unwesified Event-Fite Fire 1 No
Ciogs Poirt Fire Alam Fire 1 No Sound
Flame Fire 1 No
Duct Fire 1 No (" Speaker
Pull Station Fire 1 No o i
Water Flow Fire 1 No ity
Mear Alam Fire 1 No r— i
Smoke Fire 1 No
Fire Fire: 1 Mo
Heat Fire 1 No Calor
Sprinkles dlarm Fire 1 No
Soft Zone B [Fire] Fire 1 Mo Foreground .
IntemalFire Fire 1 No
Preliminary-Fire Fire 1 MNo Backgiound...
EstemalFire [TU) Fire: 1 No
Fie-Intenal Heat Fire 1 Mo ALRomaelc Lt
Faentemal Optics Fire 1 No Hiomaie
Fire-Extemal Heat [TU) Fire 1 Mo [~ Automatic Print
Fie-Estemal Dptics (TU) Fire 1 No
Fite: Etermal Opties (TU) Fire 1 Mo v Template
£ > GENERALEVE > _‘ﬂ
Event Type
Combuston mye z‘ j] [ Auto dispatch
Alarm definiction detail
* |5 zone alam " Is zone alam restore " Is zone hiouble
7 |5 2one touble restore " 13 20ne bypass  Is zone bypass restore
Iz other report
| Ea | Help

13.1 Finding Events

1. Inthe Event Definitions window (in MTSW
Setup, select Management->Event->Event
Definitions), click Find.

Figure 60: Find Dialog Box—Event

To open the Event Definitions window from the
MTSW Setup interface, select
Management->Event->Event Definitions from the
menu bar. The Event Definitions window appears.

M atch
Search Fire £ Event Dnly
[~ Fuzzy " Ewvent and Event Type
Find | Esit

2. Enter your search text in the Search text box and
select desired Match option button.

3. Select the Fuzzy check box if you wish to search
for partial field matches.

4. Click Find. The Find dialog box closes. Only the
events that match your search criteria appear in
the Event Definition window.

If no events match, the current selection
does not change.

13.2 Defaulting Events

In the Event Definitions window (in MTSW Setup,
select Management->Event>Event Definitions),
click Default to discard all modifications made to
events. All events in the system change to the default
setting.
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13.3 Configuring Event Types

Figure 62: Icon Settings Dialog Box

1. Inthe Event Definitions window (in MTSW
Setup, select Management->Event->Event
Definitions), select the event you want to
configure in the Event list. Alarm. bmp Preview
2. Select an event type from the Type drop-down list. EES;_',';?EDBMP
3. To create additional event types, click the button Bgﬁﬂﬂb&ﬂg BP 3
to the right of the Type drop-down list. The Event Eingelog.bmp
Types dialog box appears. exceplion bmp
lzolation. brmp
KAMERSW1 BMP
i : i KPEh
Figure 61: Event Types Dialog Box i Mew..
Event Types POLIZEIT BMP Delete
STOPEMP Q
Ewvent Types | Frio... | ~ Add EW_SLFEBMMPP
Trauble 1 SwATCH.BMP
Medical 1 Edit Thief b Sel
Sabotage 1 Q TOOLT BMP
Paric 1 Delete trouble. bmp
Burglary 1 Exit
Alarm 1 S A
Supervizon 2 Hel
Exception 2 ﬁ
Mezzage 2 =
|zolate 4 . . .
Disarm 5 3. Select an icon from the list box and click Select,
A 5 » or click New to choose a custom icon.
Event Types Priotity L 4. Inthe result_ing Open c_iialog, navigatg to and. '
= : Help select your icon and click Open. The image file is
| = Q added to the system and the list box.
The system supports only the .bmp format.
4. Click Add. A blank record appears in the list. 5. Click Select.
5. Enteran e_ve_nt type in the Evgnt_ Typgs text box. 13.5 Configuring Audio Events
6. Enter a priority level in the Priority spin box. 1 Inthe Event Definiti ind in MTSW
7. The default priority level is 1, with the range being - Inthe Event Definitions window (in
from 1 to 10. Setl_Jp_, §elect Management>Event>Event
8 Click Save Definitions), select the event you want to
' i configure in the Event list.
13.4 Managing Event Icons 2. Inthe Sound section, select the Speaker or the
1. Inthe Event Definitions window (in MTSW Sound File option button.
Setup, select Management>Event->Event 3. If you selected Sound File, click the button to the
Definitions), select the event you want to right of the Sound File text box. The Sound File
configure in the Event list. dialog box appears.
2. Click the button on the right side of the Icon
section. The Icon Settings dialog box appears.
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Figure 63: Sound File Dialog Box
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4. Select a sound file from the list box and click
Select, or choose a custom icon by clicking the
New button. In the resulting Open dialog box,
navigate to and select your audio file and click
Open. The audio file is added to the system and
to the list box.

The system supports only the .wav format.

13.7 Configuring Auto Dispatching

In the Event Definitions window (in MTSW Setup,
select Management->Event>Event Definitions), if
you select the Auto dispatch check box, the system
automatically adds this event to the History database.
It is not shown in the MTSW Event list when this
event is received.

13.8 Configuring Event Colors

You can configure the foreground and background
colors for events in the Event Definitions window (in
MTSW Setup, select Management->Event->Event
Definitions).
1. Click the Foreground or Background button, as
desired.
2. Inthe Color dialog box, do one of the following:
e Choose a basic color from the palette and
click OK.
e Click Define Custom Colors and then click
on an area of the spectrum to choose a
custom color.
3. Click Save.

13.9 Event Codes Overview

Each site device communicates with the system using

a protocol that requires an Event Code Table to
translate code into a recognizable event.

To open the Event Codes window from the MTSW
Setup interface, select Management->Event->Event
Codes from the menu bar. The Event Codes window
appears.

You can listen to custom or system sound
files by clicking the Play Sound button in
the Sound File dialog box.

Figure 64: Event Codes Window

5. Click Select to select the sound file and close the
Sound File dialog box.
6. Click Save.

13.6 Configuring Automatic Printing

In the Event Definitions window (in MTSW Setup,
select Management>Event>Event Definitions), if
you select the Automatic Print check box, the event
prints automatically when that event type is received.
Select an Event template from the drop-down list, or
click the button to the right of the drop-down list to
create a new Event template. Refer to Section 17.0
Managing Event Templates on page 53.
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RC Set Relay On
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13.9.1 Protocols Overview

The system supports the following protocols:

Acron Super Fast

Ademco Express 4+1

Ademco Express 4+2

Ademco High Speed/Scancom 4-8-1, 5-8-1, 6-8-1
BFSK

CFSK

Contact-ID

DSC/Sur-Gard 4-3

DTMF 4-1/4-2

FBI Super Fast

Modem Il

Modem 111a2TM

MTP

PULSE 3-1/3-2/4-1/4-2/3-1E/4-1E
Scancom 4-16-1, 5-16-1, 6-16-1
Scancom 4-24-1, 5-24-1, 6-24-1
Sescoa Super Speed

SIA

Bosch-VDP

Figure 65: Create Protocol Dialog Box

Create Protocol

Protocol Mame ||

[ Create From Template

Template

]

Cancel | Help |

For MTS (connected with MTR), only

MTP is used. Other protocols are used
when connected with D6600/6100. No
event code is used by the DS7400 and

Bosch-VDP.

Because event code items BFSK, DTMF 4-1/4-2,
Modem Il, Modem Illa2TM, and PULSE 3-1/3-2/4-1/4-
2/3-1E/4-1E sent by the SIA mode are different from
those sent by the 6500 mode, each mode is defined
separately.

Event code items Ademco High Speed/Scancom 4-8-
1, 5-8-1, 6-8-, Scancom 4-16-1, 5-16-1, 6-16-1, and
Scancom 4-24-1, 5-24-1, 6-24-1 are fixed with the
client and are defined on the Client Special
Translation tab. These are not listed. Some protocols
are listed in the Appendices starting on page 89.

In a protocol group, all available protocols are listed in
the drop-down list. If a protocol is selected, all event
codes related to it are listed on the Event Code list.

When an event code is selected, the details of the
event are shown at the right side of the dialog box.

13.9.2 Adding New Protocols

You can create new protocols in the Event Codes

window, but you must apply the protocols to clients

using the Basic Information tab of the Add Client
window. Refer to Section 7.0 Configuring New Client

Information on page 27.

4. Inthe Event Codes window (in MTSW Setup,
select Management->Event>Event Codes), in
the Protocol section, click Create to open the
Create Protocol dialog box.

6.
7.

8.

1

Enter a protocol name in the Protocol Name text
box.

Select the Create From Template check box.
Select the protocol template you wish to use from
the Protocol Template drop-down list.

Click OK.

3.9.3 Copying Existing Protocols

You can create a new protocol by copying an existing

p

1.

rotocol.

In the Event Codes window (in MTSW Setup,
select Management>Event>Event Codes), in
the Protocol section, click Duplicate to open the
Duplicate Protocol dialog box.

Figure 66: Duplicate Protocol Dialog Box

Duplicate Protocol

=l

Original |Ac:r0n Super Fast

Option

* Append event code

7 Ovenarite
1] | Cancel | Help |

2. Select the protocol you wish to copy from the
Original drop-down list.

3. Select the Append Event Code or the Overwrite
option button.

4. Click OK.

13.9.4 Adding an Event Code

1. Inthe Event Codes window (in MTSW Setup,
select Management->Event->Event Codes),
select a protocol from the drop-down list whose
event code requires editing.

2. Select an event code from the drop-down list, and

click Add. A blank record appears at the end of
the list.
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3. Inthe Settings section of the window, enter a
code number or letter in the Code text box.

4. Select a parameter type from the Param. Type
drop-down list.

The parameter type is the digital type that follows
the event codes. For example, the code OPxx in

MTP, where OP is disarmed and xx is the user ID.

The Parameter Type must be a user ID. The AL
of ALxx is alarm and xx is the Alarm Zone.

5. Select the zone from the Param. Type drop-down
list. The Parameter is the conversion in a special
instance. For example, the code OPO0L1 is defined
in Disarm when 02 is entered into the parameter.
When OPOL1 is received, the system translates it
to Disarm by User 02.

6. Click Save.

13.9.5 Editing Existing Event Codes

1. Inthe Event Codes window (in MTSW Setup,
select Management->Event->Event Codes),
select a Protocol from the drop-down list whose
event code requires editing.

2. Select an event code from the drop-down list, and
click Edit.

3. Refer to Section 13.9.4 Adding an Event Code on
page 44.

4. Click Save.

14.0 Managing Filter Settings

You can use three different filters throughout the
system: Time, Event, and Address. Use these filters
to create conditions to control and automate Multi-
Tenant system behavior, including monitoring.

The number of Time filters is not limited in a system.
You can delete, rename, and edit existing Time filters.

Deleting a filter removes the filter from all
configurations.

14.1 Configuring Time Filters

1. To open the Time Filter Settings window from
the MTSW Setup interface, select
Management->Filter Settings->Time Filters
from the menu bar. The Time Filter
Management window appears.

Figure 67: Time Filter Management Window

Time Filter Management

Time Filter(z]

Create. ..

I

Holiday...

L

Exit | Help

2. Click Create. The Time Filter dialog box appears.
3. Enter a name in the text box and click OK. The
Time Filter Settings dialog box appears.
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Figure 68: Time Filter Settings Dialog Box Figure 69: Holiday Dialog Box
T
Hame |Duen
— Haliday
Wesk Time Dale i —
¥ Sunday Start  [0%59 - Add Stat  [2008-0424 - Add Chrigtriias 2dd
I Honday End [mE = J End  [2008.0424 ~

¥ Tuesday

07:00 - 20:00 2008-03-26 - 2005-02-28

W wednesd.
R Delete

i

¥ Thursday
¥ Friday
¥ Saturday

1F you do not enter a time. the spstem 1F you do nat enter & date, the spstem defaults
v Holiday defaults to hourly. to daily.

| Bt | Heb |

On the left side of the dialog box, the check boxes
show whether each day of the week and holiday

is included in the Time filter.
The Date and Time Filters sections show the
date and time ranges included in the Time filter. AR i Esit

Use the Add button and Delete button to add or
delete date or time ranges. Each Time filter

includes a date range and a time range. Help
v Anrually

2007-12-25 L] |2IJEI?-12-25 L]

Ensure that the date and time ranges are
not repeated.

N

Click Add. A new holiday dialog box appears.
3. Enter a name in the text box and click OK. The

4. Enter the desired settings. holiday appears in the Holiday list box.

5. Click Save. 4. Select the dates from the Start Date and End

Adding Holiday Time Filters Date drop-down lists.

1. Inthe Time Filter Management window (in 5. Select the Annually check box if the holiday
MTSW Setup, select Management->Filter occurs on the same date every year.
Settings->Time Filters), click Holiday. The 6. Click Save to save the changes.

Holiday dialog box appears. 7. Click Exit to return to the Time Filter

Management window.

14.2 Configuring Event Filters

1. To open the Event Filter Management window
from the MTSW Setup interface, select
Management->Filter Settings>Event Filters
from the menu bar. The Event Filter
Management window appears.
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2. Click Create. The Event Filter dialog box
appears.

3. Enter a name in the text box and click OK. The
new filter appears in the Event Filter drop-down
list.

4. Inthe Available list box, select events you wish
to add to the Event filter and click Add. The
events appear in the Selected list box.

5. Inthe Selected list box, select events you wish to
remove from the Event filter and click Remove.
The events disappear in the Selected list box and
appear in the Available list box.

14.3 Configuring Address Filters

1. To open the Address Filter Settings window
from the MTSW Setup interface, select
Management->Filter Settings->Address Filters
from the menu bar. The Address Filter
Management window appears.

Figure 70: Event Filter Management Window Figure 71: Address Filter Management Window
Eugil P W il Address Filter Management
Event Filter "
Address Filter
hd Create | Rename | Delete |
|Fi|ter1 j Create | Rename | Delete |
Selected Available
24-Hour A 24-Hour Zone Bypassed ~ - .
24-Hour Mon-Burglary 32 Hour Event Log Marker Client/Zone/Perimeter
Alam Cross Point Q Abort
Alam Door Forced AL Fail i i H
o P [Perimeter)[Perimeterfiafest wal Clizrt
Audio [Two-way Sudia) AC Restaral Sheldon Gordon
Door Left Dpen, Alam AC Trouble
Extra Account Report Access Denied s
Forced Access Access Denied - Door Secured Perimeter
Gas Detected Aceess Denied - Interlock
General Alam Access Dened - Unauthorized £
Intern Alarm b Access Denied - Unauthorized T %
| Bt | Hebo |

Exit

dill

Help

Click Create. The Address Filter dialog box
appears.

Enter a name in the text box and click OK. The
new filter appears in the Address Filter drop-
down list.

14.3.1 Adding Clients to an Address Filter

1.

In the Address Filter Management window (in
MTSW Setup, select Management->Filter
Settings—>Address Filters), select the filter to
which you wish to add a client from the Address
Filter drop-down list.

To add a client, click Client. The Client List
dialog box appears.

Select one or more clients from list and click
Select. The selected clients and the clients’
zones are added to the Client/Zone/Perimeter
list box and are selected.

To remove a client or client zone from the filter,
deselect the corresponding check box in the
Client/Zone/Perimeter list box.

Click Save.

If you remove a zone from the list, the
client associated with it is also
deselected.
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14.3.2 Adding Perimeters to an Address Filter
1. Inthe Address Filter Management window (in

15.0 Managing Patrol Settings

MTSW Setup, select Management->Filter
Settings>Address Filters), select the filter to
which you wish to add a perimeter from the
Address Filter drop-down list.

You configure the patrol member, patrol
point, and patrol route in MTSW Setup,
but create the patrol schedule in the

MTSW main program.

2. Click Perimeter. The Perimeter List dialog box
appears.

3. Select one or more perimeters from the list and
click Select. The selected perimeters and the The patrol member is the person in charge of the
perimeters’ zones are added to the patrol.

Client/Zone/Perimeter list box and are selected. 1. To open the Patrol Member Management

4. Toremove a perimeter or perimeter zone from window from the MTSW Setup interface, select
the filter, deselect the corresponding check box in Management->Patrol Settings->Patrol Member
the Client/Zone/Perimeter list box. Management from the menu bar. The Patrol

5. Click Save. Member Management window appears.

15.1 Patrol Member Management

Figure 72: Patrol Member Management Window

Patrol Member Management*
No, MName
7805

Kail Lewis N
Name Karl Lewis
Mative County

10 Card No.

Fhone

Biirth Date

1D Type

Hire Date

sdd |

Delete ‘ Save | Exit | Help I

2. Click Add to add a patrol member. The patrol

member settings are:

¢ No.: Enter the number assigned to the patrol
member.

e Name: Enter the patrol member’s name.

e Native Country: Enter the country where the
patrol member was born.

e ID Type: Enter the type of identification used
by the patrol member.

e |D Card No. Enter the patrol member’s
identification number.

e Phone: Enter the patrol member’s phone
number.

e Birth Date and Hire Date: Enter the patrol
member’s birth date and hire date.

You must enter information in the No. and
Name fields to save a patrol member.

3. Click Save.
15.2 Patrol Point Management

You manage patrol points in the Patrol Point
Settings window.
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First, set the site device used by the patrol point. The 4. Click Add on the Patrol Member tab. The patrol

site device’s zones are determined by the patrol point. point settings are:
The number of patrol points is not limited.  Patrol Point: Enter a name for the patrol
point.
Figure 73: Patrol Point Setting Window * Address: Enter the zone address assigned
to the patrol point in the Address text box, or
click the Browse button to the right of the
Sie Device | Pavat Pt | Address text box. Refer to Section 7.4
_ Configuring Zones on page 30.
et i _Bronee. | e Point Address: The Point Address fields fill
ferbenel: Sl EHEERR S in automatically based on the address you
MTGW [ =] Site Device [z =] selected.
Devee Type. [HTTD =1l 5. Click Save.
Pasitioh |Gale
e TR 15.3 Patrol Route Management
Eu;:de' [Besch Secaty Systems The patrol route contains several patrol points
v o o= arranged in order. The patrol route setting includes
R T the patrol point and the bypass zone.
i = 1. To open the Patrol Route Management window
from the MTSW Setup interface, select
Sare B | Heb | Management->Patrol Settings->Patrol Route
Management from the menu bar. The Patrol
1. Inthe Patrol Point Management window (in Route Management window appears.
MTSW Setup select Management->Patrol 2. Click the Add Route button at the bottom of the
Settings>Patrol Point Management), select the Patrol Route Management window.
Site Device tab. 3. Enter the route name in the Route text box.
2. Enter similar parameters to the client site device. 4. Click Save.
The exception is that you can use only devices 15.3.1 Adding a Patrol Point to a Patrol Route

connected with MTR and DS7400 series devices.

Refer to Section 7.3 Configuring Site Devices on
page 29.
3. Click the Patrol Point tab.

A route contains several patrol points.

1. Inthe Patrol Route Management window (in
MTSW Setup, select Management->Filter
Settings—>Patrol Route Management), after
entering a route name in the Route text box, click
Add in the Patrol Point section of the window.

Figure 74: Patrol Point Tab

Refer to Figure 75.
Site Dewice  Patral Pomt] ) i
Figure 75: Patrol Route Management Window
Patiol Foint . .
E:iln""" e T ’—Bulld\ng1 — Settlng the Patrol POII’]t
Buiding 2 31124
Point Address L — [FaveT
3 Patral Paint
Central CANB
ential Device us I =
MTGW Site Device Address
Point Address.
Zone 1D CentialDeviee [ CAN Bus [
MTGW [ SteDevies |1
Zone D
Add Delste r
frived [0 M Tol T M
Add Delet
Evit ‘ Help | B
[BupsssZoneaddioss [ pypines e
Address Detail
CertidDeviee | CAN Bus [
MTGW [ Site Device ]
Zone 1D ’_
BypsssFiom | Min T [ m

Add Roule Delete Route Save B | Hob |
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2. Select a patrol point from the Patrol drop-down
list. To add a patrol point, click the button to the
right of the drop-down list.

3. Inthe Arrived text box, enter a time interval from
the beginning of the patrol guide to the time when
the patrol member must arrive. The interval is in
minutes.

4. Inthe Tolerance text box, enter the tolerated time
range that the patrol member can arrive at the
patrol point. The tolerated time is after or before
the arrived time. If the patrol member does not
arrive the patrol point in the valid time range, the
system produces an event.

15.3.2 Adding a Bypass Zone to a Patrol Route

Events in the bypass zone are filtered in the time
range of the patrol guide time. Enter the zone address
in the Address text box or choose a device zone from
the Address Selection dialog box by clicking the
button next to the text box. Enter the start and end
times. The time is counted from the start time of the
patrol guide.

1. Inthe Patrol Route Management window (in
MTSW Setup, select Management->Filter
Settings>Patrol Route Management), after
entering a route name in the Route text box, click
Add in the Bypass Zone section of the window.
Refer to Figure 76.

Figure 76: Patrol Route Management — Setting
the Bypass Zone

Patrol Route Management*
oue

Paticl [Buiding 2 | ﬁ

Address

Poitt Address

Cential Device CAN Bus

MTGW [ Sile Device

Zone D

Arived 0 Min  Tokrance 1 Min
Add Delete

Bypass Zone

Bypass Addiess  [31.1.21

Address Detall

Cential Device CAN Bus

MTGW Site Device

Zone ID ﬁ

Bypass From [0 Min  To 0 Min
Add Delete:

AddFite |

2 Heb |

2. Click Browse to select a bypass address.

3. Inthe Bypass From text box, enter a time from
the beginning of the patrol guide to the time when
the patrol member must arrive. The interval is in
minutes.

4.

In the To text box, enter the tolerated time range
that the patrol member can arrive at the patrol
point after or before the arrived time. If the patrol
member does not arrive the patrol point in the
valid time range, the system produces an event.
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16.0 Managing Actions

In MTSW, an action is any step or steps that you want
MTSW to perform. For example, you can create an
Action that allows you to open MTSW Setup from
MTSW. Later, you use the Action Buttons window to
assign each action to an action button that you design
for use in MTSW. Refer to Section 19.0 Configuring
Action Buttons on page 55.

When you create an action, you configure which
commands the action will use to perform a task.
Choose from Menu commands, Application
commands, and Control commands.

To open the Action Settings window from the MTSW
Setup interface, select Management->Action
Settings from the menu bar. The Action Settings
Management window appears.

1. Inthe Action Settings window (in MTSW Setup,

select Management->Filter Settings—>Patrol
Route Management), click the Create button in
the Action section.

2. Inthe resulting Action Settings Name dialog box,

enter a name for the action and click OK.

3. Inthe Management section of the window, select

Menu Command from the Command Type drop-
down list and click New. The Menu Command
dialog box appears.

Figure 78: Menu Command Dialog Box

You can arrange the commands in a
preferred order. To do so in the Action
Settings window:

1. Select a command from the
Command Description list box.

2. Click the Up or Down button in the
Move section of the window.

v

Figure 77: Action Settings Management
Window

Actions Settings
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Create | Rename ‘ Delete |

Caommunication

Command Description

Menu Command-> Communication. .

M anagement

Command Type Menu Cormmand _.j

New... ‘ Edit. ‘ Delete |

Exit Help

Menu Command @

= Operator
4B Log Off... 1]8
@ Change Pazsword...
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4 Send SM5... Help
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B MTSWw Spstern Maintenance Tool
indow

Cancel
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16.1 Configuring Menu Commands

A Menu command is an instruction issued by a user
through an action button to MTSW to launch a menu
option.

4. From the tree, select the Menu command you
wish to use and click OK. The selected menu
command appears in the Command Description
list box.

5. Click Save.

16.2 Configuring Application Commands

An Application command is an instruction issued by a
user through an action button to MTSW to launch
another application.

1. Inthe Action Settings window (in MTSW Setup,
select Management->Action Settings), click the
Create button in the Action section.

2. Inthe resulting Action Name dialog box, enter a
name for the action and click OK.

3. Inthe Management section of the window, select
Application Command from the Command
Type drop-down list and click New. The
Application Command dialog box appears.

Bosch Security Systems, Inc. | 5/12 | FO1U081980-03

51



MTSW | Software Manual | 16.0 Managing Actions

Figure 79: Application Command Dialog Box Figure 81: Forward Data or Control Command
Dialog Box
Application C d '
SIETE Output Module

Application | Browse. .. Device Address  |3.1.1.1 Brawse... | Seftings...
Central Device | CaMN Bus

Farameter | TG Site Device 1
Device Type |
’TI Cancel | Help ‘ Dutput Devics
Control Command |Toggle Relay __'_J
. . Ch | |1 - Time Fil 1 5
4. Click Browse. The Open dialog box appears. e e [

Figure 80: Open Dialog Box

(].4 | Cancel | Help |

Open E[Szl
= =1 e T 4. Inthe Output Module section of the dialog box,

;._,Lmk [ _ - Ef click the Browse button to the right of the

gg:f:ﬁzszata — - Address field to select a device address.

[ document 5 Report.exe 5. Inthe resulting Address Selection dialog box,

EgBkRsData-exe ETranslate-exe select an address and click Select.

@ PR 6. The Control Command and Channel drop-down

[ list selections are based on the output device type.
Select the correct Control Command and

File harne: |MTSW.exe Channel.
Files of type:  |"pplication program(” exe]” -l Cancel 7 C“Ck OK.
8. Click Save.
5. Select an application (*.exe or *.bat) and click the Rather than use control commands only
OK button to close the Open dialog. with action buttons, you can issue control
6. If a parameter is needed to run this application, commands manually in MTSW.
enter it in the Parameter text box.
7. Click OK to close the Application Command Understanding the Device Type — Command
dialog box. The selected Application command Connection
appears in the Command Description list box. e ICP-MT2-8 or ICP-MT3-1: You can use the
8. Click Save. Toggle Relay command. You must enter a time in
16.3 Configuring Forward Data or Control the Time text box (from 1 to 99 seconds).

e GSM Modem: You can use only the SMS Text

Commands command for a GSM Modem. If you use a
A Control command is an instruction issued by a user Forward Data device, you can use only one
to Multi-Tenant System software to control or query a output message command for it. Both commands
device. have the same parameters. A GSM Modem
1. Inthe Action Settings window (in MTSW Setup, allows for one of two command options: Template
select Management->Action Settings), click the or Text. Refer to Section 17.0 Managing Event
Create button in the Action section. Templates on page 53 for more information on
2. Inthe resulting Action Name dialog box, enter a templates.
name for the action and click OK. e MTSW: You can use the Forward Data command
3. Inthe Management section of the window, select only to forward data to MTSW, other software, or
Forward Data or Control Command from the other devices (e.g., RS232 DS32R).

Command Type drop-down list and click New.
The Forward Data or Control Command dialog
box appears.
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e The number next to the event information is

17.0 Man ag | ng Event the length of the actual text (optional).
e To add additional event information, click the
Tem plates Insert Event Information button. Select one

or many items from the Event Information
dialog box. Add the selections by clicking the
Add button or by double-clicking on the list.

You can create an unlimited number of Event

templates. Use Event templates to simplify events,

such as choosing print options, or automatically

sending SMS text messages.

1. To open the Event Template Management
window from the MTSW Setup interface, select
Management->Event Template Management

Figure 83: Inserting Placeholders with the
Event Information Dialog Box

from the menu bar. The Event Template Content
Management window appears. Inset Event Infomation..._ |
Figure 82: Event Template Management — ]
. A
Window Pum :
Mame
Address
Event Template Management Telephone
Event Template M Fa
went Template Management il Zip
Jﬁanaral Ewert Print Template ﬂ Add Delete I Renams ] gtoar::fgd
Expired Date
Content Test Interval
Insert Event Information... D.ate .
Time Filkers
Feceiver
Arm/Dizarm Event Print Template Line Mo,
Caller D
Date:<Date 13 Time Filters:< Time Filters 12> Account<Account 13> Mame:<Mame: ZonedD
Zone/D:<Zone/ID,13: Event Filers:<Events Zane Description !
Zone Type
Detector type
Save Detector Count
Fusnt b

2dd Close |

5. Click Save after creating each template.

|
~

| Eit | Help

2. Click Add to create a new template. The Event
Template Name dialog box appears.

3. Enter a name for the template in the Name text
box and click OK. The new template name
appears in the drop-down list.

4. Enter the event information in the Content text
box using the following standards:

e Enter event information placeholders by
typing text between a pair of brackets <>.

e Use the Event Information dialog box to
insert the event information. Click Insert
Event Information to open the dialog box,
and add the selections by clicking Add or by
double-clicking on the list. Refer to Figure 83.

e The system automatically replaces the text
placeholders with actual content when using
the event.
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e Range: Use this section to set the conditions

18.0 Confi gu rin g Histo ry for accumulating data for the selected History
counter.
Counters — Address Filter: Select a defined Address
MTSW uses History counters to track events that filter. When a location where the event

occurred is included in this filter, the total
count of the History counters increases. If
there no suitable filters, click the button to
the right of the Address drop-down list
and add a new filter. Refer to Section
14.3 Configuring Address Filters on page
47,

— Event Filter: Select a defined Event filter.
If an event is received and is included in

occur. Use your Address and Event filters to configure

the events you want to count, and also use the Time

section of the History Counters window to designate
times and days for MTSW to count.

1. To open the History Counters window from the
MTSW Setup interface, select MTSW
Window—->History Counters from the menu bar.
The History Counters window appears.

. o . this filter, the total count of the History
Figure 84. History Counters Window counters increases. If there are no
suitable filters, click the button to the right

of the Event drop-down list and add a

fe | Burglam I~ Do Mot Display new filter. Refer to Section 14.2

-P —1 Configuring Event Filters on page 46.

r anic . . . . .

- _ — Time: This sets the suitable total time to

ST e e monitor the events. The system offers

O . three fixed time conditions: Today, This
Clar™ Week (Sunday to Saturday), and This
S Range Month. Click the desired option button

I and use The Last ## Days and The Last

less Al Clients - .
o -Todc‘w 1 o t —T#l ## Hours text boxes to enter the time
. [ ra— frame.
This ‘wWeek Ewvent Burglary - X

o jj 3. Click Save.

~ &islv‘lonth-I Time Fiker ¢+ Today

~ I_Unused " This Week

1]
Unuged " This Month
= 0
o] The Last 0 Day

L= 0

| Unused The Last 0 Hours

— 0
r Unused

— 4 | Exit | Help |

The window lists all History counters on the left side
of the window.

2. Click the corresponding option button to select
the desired counter. The settings for the selected
history counter appear. The history counters
settings are:

Do Not Display: Select the check box if you

do not want the selected history counter to

appear on MTSW. When selected, the name
of the selected History counter changes to

“Unused.”

Title: Enter the name for the History counter.

Color: Select the color of the bar shown

below the Title of the button. In the MTSW

main interface, the bar fills with the selected

color when the count exceeds 0.
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) . . 19.1 Adding Actions to the Action List
19.0 Configuring Action Box

Buttons You can add custom actions to the Action(s) list box.

1. Inthe Action Buttons window (Select MTSW
Window—>Action Buttons), click Add. The
Select Action dialog box appears.

You can configure the action buttons for system
default actions, as well as add and configure the
action buttons for the actions you create. Refer to
Section 16.0 Managing Actions on page 51.

To open the Action Buttons window from the MTSW
Setup interface, select MTSW Window->Action
Buttons from the menu bar. The Action Buttons

Figure 86: Select Action Dialog Box

Select Action

window appears. Action Mame
Figure 85: Action Buttons Window Device Tree
Communication
Chor Pand
~Action(s) e Device Tree
el i ;, [uen client state
Eﬁ;?;?ﬁ:lmn Add... . ‘r]
Device Tree =
Bl
Client F'an;? -
Edi... __ Command D escription
it i Meru Cormmand-»Device Tree...
Delete
k. ‘ Actionsg |
b ove:
= v Cancel J Help |
2] oown 2. Select the desired custom action name from the
list. If no suitable action is available, click Actions
to configure a new action. Refer to Section 16.0
Managing Actions on page 51.
3. After selecting the desired action, click OK. The
Et Help Select Action dialog box closes and the Action
Button Settings dialog box appears.

Refer to Section 19.0 Configuring Action Buttons
on page 55.

19.2 Adding Action Buttons to the MTSW
Main Interface

You can create action buttons for each custom action
in the list box.

1. Inthe Action Buttons window (Select MTSW
Window—->Action Buttons), select the action for
which you wish to create an action button and
click Edit. The Action Button Settings dialog
box appears, listing the action you are editing in
the Assign Action Button section of the dialog
box.

| If you add a new action to the Action(s)
h list box, the Action Button Settings
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dialog box opens automatically. Refer to
Section 19.1 Adding Actions to the Action
List Box.

Figure 87: Action Button Settings Dialog Box
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2. Inthe Status after Running section, select the
desired option button:

e Enabled: The button remains available.

e Disabled: The button runs the commands,
becomes disabled, but remains on MTSW.

e Removed: The button runs the commands
and then disappears from MTSW.

3. Inthe Run Options section, select the desired
option button for how the button runs a Menu or
Application command that includes several
commands:

e Force all commands to run: All commands
included in this action are run and the system
runs the command according to the sequence
set.

e Select acommand to run from a list: When
this action button is clicked, a pop-up menu
appears listing all the commands in the action.
Select the action you wish to run.

4. Inthe Appearance section, the Preview area
shows a preview of the action button as you make
appearance changes. To configure the
appearance of the button:

e Current Icon: The current icon for the button
appears in the Current Icon drop-down list.
Select a different default icon from the drop-
down list. To add a custom icon, click the
button to the right of the Current Icon drop-
down list. Refer to Section 13.4 Managing
Event Icons on page 42.

e Title: Enter the title for the action button in
the Title text box.

e Tooltip: Enter the tool tip that you wish to
appear when you hover the mouse over the
action button in MTSW.

Click OK to close the Action Button Settings

dialog box.

To arrange the order of the action buttons on

MTSW, select the corresponding action in the

Action(s) list box and click the Up or Down

button.

Click Save.
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20.0 Defining Dispatch
Comments

The MTSW main program window shows the total
number of pending events in the Pending List
section of the window. The Dispatch button is located
below the Pending List section. Each time you
dispatch an event, you can add a dispatch comment
by selecting it from the drop-down list. Refer to Figure
88.

Figure 88: Dispatch Comments Window

§
idfgdf)

4

Cispatch

.;' Confirm

];E [ Display Control Point|  Mistake/False Event
; Periodic Test Repaort

l
4
-

Figure 88 shows the system default comments as
they appear in the Dispatch button’s drop-down list.
You can use the Dispatch Comments window to add
custom comments.

1. To open the Dispatch Comments window from
the MTSW Setup interface, select MTSW
Window->Dispatch Comments from the menu
bar in the MTSW Setup interface. The Dispatch
Comments window appears.

Figure 89: Define Dispatch Comment Window

Dispatch Comments*

Dizpatch Comments ]
Caonfirm

MistakeFalse Event

Periodic Tezt Report

Dispatzh |

Add | Delete] Save ‘ Exit ]

2. Click Add to add a new comment.
3. Enter the comment text in the Dispatch text box.
4. Click Save.
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Figure 91: MTSW Window Title Parameter

21.0 Configuring Global Applied to the MTSW Window
Parameters
. T\tla@ Colar /®
The Global Parameters set in MTSW Setup apply to

the MTSW program.

You can set parameters, including configurations for:
Main Window, Event Time, Arm/Disarm Tolerance,
First Navigation Map, Log Off intervals, and
Communication.

1. Toopen the Global Parameters window from the | [ =] |dh wsmests | @ st § vaveva i cwnre] comicnres ISR
MTSW Setup interface, select MTSW Window-> R I Y e S
Global Parameters from the menu bar. The
Global Parameters window appears.

= WISW Demo  (Operatos:ADMIN)

Acme Security Company

1- MTSW Window Title Parameter

Figure 90: Global Parameters Window 2- MTSW Window Title
3. Inthe First Navigation Map section, select the
WIS i Fist Navgaton e desired option. If no events appear on the list, the
e [ i first navigation map shows at the navigate map
- position.
S i 4. Enter an Event Time (in seconds) in the
B s e ey e ssdesdond | [T b Acomiale Tie Tlice corresponding text box. When the same client or
Sound s Fecams Sl client zone sends the same event, the system

ks E o treats it as an event and only the event time
updates. The Resume Event Time in the Event
Filters section determines a time interval for
counting the event. The system default is zero,
which tells the system to show all events as they
S lun Rl e e occur.

L 5. Enter a sound frequency (in Hz) in the Sound
st = - Frequency text box. When an event occurs for
which no sound is set, the system plays the
| O system default. This feature is currently disabled
in the program.

2. When there are no events for MTSW to show, the 6. Enter an Arm/Disarm Tolerance (in minutes) to

Automatic Log Off
[15 hin  The cunent oneiatr il b loggedof atomatical i o asiity scouss dutn the Log Of duston

Title appears at the top of the window. Refer to decrease the possibility of errors.

Figure 91. In the MTSW Window section of the When a delay occurs of a signal transfer or
Global Parameters window, enter a title for the system transaction, the system might produce an
program window in the Title text box. Select a incorrect Arm or Disarm event. When the system
color for the title text by clicking the Color button. checks whether the client is late to arm or disarm

and early to disarm, the tolerance is added
automatically. For example, if the disarm time is
from 8:20 to 8:30 and the tolerance is five
minutes, the real disarm time is from 8:15 to 8:35
with a default tolerance of zero.

7. Enter your desired Automatic Log Off interval (in
minutes) in the corresponding text box. When you
do not interact (using the mouse or keyboard)
with the active MTSW main program window, the
system automatically logs you off for security
purposes. To use the program again, you must
enter your account and password.

8. Enter the local Workstation No. you wish to use
for all Forwarding connections.
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The local Workstation No. is an exclusive number

you enter once. o 22.0 Configuring Following
9. Enter a Resend Interval in minutes. .
10. Enter a WAIT ACK interval in seconds. Actions
11. Enter a Retry Count. Use the Following Actions window to configure
12. Enter a Modem Interval in seconds. actions for the system to run when it receives an
13. Click Save. event. These actions are called following actions.

1. To open the Following Actions window from the
MTSW Setup interface, select MTSW Window->
Following Actions from the menu bar. The
Following Actions window appears.

Figure 92: Following Actions Window
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2. Click Add to add a forwarding action to the
Selected Action(s) list box.

3. Select an action from the Select Action dialog
box and click OK.

4. Inthe Conditions section, select the filters you
want to apply to the following action. Choose from
Time, Event, and Address filters.

5. Select the check box at the bottom of the window
to send the event to the History database after
the following action runs.

6. Click Save.
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[i You can arrange the sequence in which

EA the following actions run when multiple
following actions are configured for an
action. To do so in the Following
Actions window:

1. Select an action from the Selected
Action(s) list box.

2. Click the Up or Down button in the
Move section of the window.

23.0 Configuring Automatic
Backup Settings

You can configure MTSW to back up data
automatically. The backup files include system and
History event data. If a database becomes corrupted,
you can use the backup data to restore the database.

1. To open the Automatic Backup Settings
window from the MTSW Setup interface, select
MTSW Window->Automatic Backup from the
menu bar. The Automatic Backup Settings
window appears.

Figure 93: Automatic Backup Settings Window

Automatic Backup Settings

You can use the Automatic Backup function to minimize the loss of
data if the syztem fails.

The Automatic Backup function requires significant system resounces
while it iz running, v'ou zhould run the Backup function when pour

system iz idle.
Settings
(" MoBackup ™ Monthly " Weekly
Date s

Tirne 22 _%I Hours |45 _%I Min
Save | E sit | Help |

2. Select the option button for the desired interval

between automatic back ups. Choose from No
Backup, Monthly, and Weekly.

3. Select a date for the automatic back up from the

Date drop-down list.

4. Enter the time of day in military hours and

minutes in the Hours and Min spin boxes.

5. Click Save.

60

Bosch Security Systems, Inc. | 5/12 | FO1U081908-03




MTSW | Software Manual | 24.0 B420 Utility

Figure 95: B420 Utility — Ping device Tab

B420 Utility 3]

Bissiqn IP address  Fing device 1 Query Device 1 List all B420 devices I

24.0 B420 Utility

Use the Bosch network utility via Ethernet to assign
IP addresses to Bosch NIC (eg. B420). The network

utility also allows to Ping devices, query device TP addeess [ 152 ekl 2 St
information and list all current B420 modules. ez
. Finging 192.168.225.20 vith 48 bytes of data
24-1 ASSIgn IP address Reply from 192.168.225.20hytes=46 time= Ims TTL=255
. . Reply from 192 1552252[I'hytes=45t!ma<1msTTL:ZSE
1. To open the B420 Utility wmdow from the MTSW Bah o R AAp Uik gl FHLE)
Setup interface, select MTSW Window->B420 - :
- 7 0 statistis for 192.168.226.20;
Utility from the menu bar. The B420 Utility pardmts Ll el
window appears.
Figure 94: B420 Utility — Assign IP address Tab
Aussign IP addvess | Pingdevice | Query Device | List d evices -
R 2. Enter IP address in IP address.
o 20 3 3 3 a 3. Click Start.
1P adivess [ ® @ & assadivess | 24.3 QU ery device
Steus User Query device to find the IP assigned B420
Checkitthe IF advess 192 160,225 20 hasheen ocouied information.
The IP addvess '192.168.225.20"iz free
Einﬂv_ngthaMAEadqrass‘DD-_D&-E3-3F-SD-?3'10theIPaddress‘lHE15822520' = [hed i . .
kit oo Tl Figure 96: B420 Utility —Query device Tab
Success o assign the IP address '192.168.225.20 to the MAC address'00-04-63-3F-80-77"
AssgnIP address | Fingdeviee  Query Device | List a B420 devices |
Eadt Paddess | 192 . 168 . 225 . 20 Tuery
2. Click Assign IP address tab. e
3. Enter B420 MAC address in the MAC address. el
4. Enter B420 IP address in the IP address. e
5. Click Assign address. IP stack version |07.02.0002
| To make sure the assigned IP address is cobeinod I
N saved when the control panel is powered Prodet 1D [ooocss2s0001
down and restart, you must do followings
before assign IP address: -
1. Run the browser in the control panel. . :
P he B420 IP add h il 1. Click Query Device tab.
' bgtsgsti ened RIS TN T 2. Enter IP address in IP address.
gned. 3. Click Query.
3. Inthe B420 Advance Network The device information are:
Setting, choose Yes for Network e MAC address
Configuration Port Enable. e Firmware version
24.2 Ping device e |P stack version
Ping device has th functi h ‘ e AES library version
ing device has the same function as the system e  Product ID

Ping command. Use Ping device to test the . )

communication state between the current PC and IP 24.4 List all B420 devices

address assigned PC or device. Use List all B420 devices to query and list all the

1. Click Ping device tab. B420 devices information in the current LAN, and
export the B420 version information to a text file or
Microsoft® Excel file.
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Figure 97: B420 Utility —List all B420 devices
Tab

B420 Utility K

Aussign IP addvess 1 Ping device ] Query Device  List all B420 devices I

MALC address
192.168.226.196
192.168.226.199
192.168.226.96
192.168.226.109
192.168.225.4
192.168.226.186
192168.225.2
1921682255
192.168.226.178

| IP addiess
00-04-63-3F-B0-1E
00-04-63-3F-60-6D
00-04-63-3F-80-68
00-04-63-3F-80-73
00-04-E3-3F-B0-66
00-04-B3-3F-E0-6C
00-04-63-3F-80-03
00-04-63-3F-B0-06
00-04-63-3F-60-04

192.168.225.1 00-04-63-3F-80-11 Expot List
Exit
1. Click List all B420 devices tab.
2. Click Query.
3. Click Export List to export all the list B420
information.

The Save As dialog box appears.

Figure 98: Save As Window

Save in: | (& Desktop L] = &5 % ER-
My Documents [C51b420 tools
i 4 My Camputer [CiMasstest20120423
!‘-jMy Metwork, Places [C2)Option Bus Manitar new
[ pecessport B Result-5 IP7400XI-CHI-0423. s
|2 Apsz000
=345, 0-dawrlad

File name:

L] Cancel

Save as lype: |"Excel file(* vl

4. Enter the file name and click Save.

Exporting to Microsoft® Excel requires
that the MTSW computer has compatible
Excel 2000 or higher installed.

25.0 Configuring User Settings

All MTSW users can log on to the system. You can
add users, set their account names and passwords,
and configure their permissions and access levels.

You should take advantage of the multiple-user
capabilities in MTSW for security purposes. Using a
single administrator account for everyone causes
potential security risks (someone can intentionally
steal client data for personal gain) and system
configuration risks (someone can intentionally or
accidentally change or delete client or configuration
data). When you create individual accounts with
limited access, you significantly reduce those risks.

25.1 Configuring Access Levels

Access levels in MTSW are similar to groups in
Microsoft Windows: the set of permissions associated
with the access level automatically applies to any
account assigned to that level. MTSW has three
default access levels: administrator, operator, and
registrar. Each has different associated permissions.
The default access levels are typically applied to
accounts using the following assumptions:

e Administrators require full access to all system
configuration and maintenance applications and
tools.

e Operators typically use the MTSW main
application, specifically for dispatching events and
generating reports.

e Registrars only enter client information.

e You can modify the default permissions for the
default access levels. You can also create custom
access levels, as necessary.

1. To open the Access Level Settings window from
the MTSW Setup interface, select
Operator>Access Level from the menu bar.
The Access Level Settings window appears.
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Figure 99: Access Level Settings Window

Figure 100: Operator Settings Window
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Event Definitions

Event Code

| Euit | Help |
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To add a new access level, click Create.

In the resulting Access Level Name dialog box,
enter a name in the Name text box and click OK.
Select the access level you wish to modify from
the Access Level drop-down list. Permissions
allowed for the access level appear in the Allow
list box. Permissions not allowed for the access
level appear in the Deny list box.

To add a permission, select a permission from the

Deny list box and click Add. The permission
appears in the Allow list box.

To remove a permission, select a permission from

the Allow list box and click Remove. The
permission appears in the Deny list box.
Click Save.

25.2 Adding and Modifying Operators

Operators in MTSW are similar to users in Microsoft
Windows. MTSW has one default user: ADMIN. The
ADMIN user has the Administrator access level. You
can add an operator account for each person who
logs in to MTSW (recommended for security).

1.

To open the Operator Settings window from the
MTSW Setup interface, select

Operator->Operator Settings from the menu bar.

The Operator Settings window appears.

Operator, Settings*

Operator
Account | KARL SCHMIDT ] Add
Rename
Easeword | xxxxxxxxxx
Delete
B | xxxxxxxxx >1

;j todify Level

Access Level | Operatar

Permizzions

Dizpatch Event

Digpatch &ll Pending Events
Send SM5

Patrol Settings

Usze MTSW Feport Tool
Use Client Panel

Simulate Events
Background Setting

Custamize Fwent |t

Al

Save Exit Help
| |

N

To add a new operator, click Add.

In the resulting Operator Name dialog box, enter
a name in the Name text box and click OK. The
name appears in the Account drop-down list.
Enter a password in the Password text box.
Enter the same password again in the Confirm
text box.

Select the access level that you wish to apply to
the operator.

The Permissions list box lists the permissions
allowed by the Access Level. Click Modify Level
to open the Access Level Settings window if you
wish to modify the level. Refer to Section 25.1
Configuring Access Levels on page 62.

Click Save.

For security, you should change the
password for the default ADMIN account.
Refer to Section 27.1 Changing the
ADMIN Password on page 64.
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26.0 Distributing New Data

You must distribute your MTSW Setup changes to
MTSW to ensure all changes are saved.

If you have not changed any parameters, the
Distribute menu item and Distribute button on the
toolbar are disabled.

If you close MTSW Setup without distributing the data,
the system shows a prompt asking if you wish to
distribute the data before closing.

To distribute data manually, in the MTSW Setup
interface, select System->Distribute from the menu
bar or click the Distribute button on the toolbar. The
system validates that all device and zone addresses
are assigned to client or zone, perimeter, output
device, or patrol point. The system then distributes
the data and closes MTSW Setup.

27.0 MTSW Overview

Use the MTSW main program to receive and dispatch
events, and to send control commands. To open
MTSW, select Start->(All) Programs>MTSW v1.
3>MTSW v1.3.

27.1 Changing the ADMIN Password

For security, it is critical that the administrative user
change the password for the ADMIN account from the
installed default password.

From the MTSW window, select Operator->Change
Password. Enter your current and new password in
the corresponding text boxes, and click OK.

Figure 101:Change Password Dialog Box

Change Password

1xxxxx

0Id Paszwiord

ixxxxx

Hew Pazsword

Confirm Password | ™
0k, | Cancel | Help

27.2 Changing the MTSW Window
Background

You can change the background for the MTSW

window at any time from MTSW.

1. Inthe MTSW window, select Window->
Background from the menu bar. The
Background dialog box opens.

Figure 102:Background Dialog Box

i~ Background

Solid Color A
Oatmeal ‘W allpaper
Azphalt

wiall

Snorkle
Fough-cast plagter
Rock

Paints

Structure
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Rain 2

Vi b it i, X

=]

Cancel
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2. Select an image from the Background list box. A
preview of the image appears on the right.
3. To choose a color, select Solid Color from the
Background list box, and then click the resulting
Color button on the right. The Color dialog box
opens.
4. Inthe Color dialog box, do one of the following:
e Choose a basic color from the palette and
click OK.

e Click Define Custom Colors and then click
on an area of the spectrum to choose a
custom color. Click OK.

5. Click OK to close the Background dialog box.

You can also change the MTSW window’s
background from MTSW Setup. To do so,
select System—->Background from the
menu bar.

27.3 MTSW Window without Events

When MTSW has no events to show, MTSW shows
the system map. Refer to Figure 103.

Figure 103: MTSW Window with System Map

When MTSW has no events to show and you have
not configured a system map, MTSW appears without
the system map. Refer to Figure 104.

Figure 104: MTSW Window without System Map

@ pending Ev:nt‘ Held Evzn" fi_ ctientTree
Pri. ~

[ Tine

Thane [Event [Zone/10_[Use... [Device

27.4 MTSW Window with Events

MTSW contains the following:

e The top of the screen shows the automation
center title. You can customize the tile and font
color. Refer to Section 21.0 Configuring Global
Parameters on page 58.

e The buttons on the left of the display are the
history counters. Click the buttons to show History
events. Refer to Section 18.0 Configuring History
Counters on page 54.

e The buttons on the right are the action buttons.
Click a button to run the defined action. Refer to
Section 19.0 Configuring Action Buttons on page
55.

e The center of the display shows the Navigation
Map, Pending Event, Held Event, and Client
Tree tabs. The top-level map shows if no events
are on the Pending Event or Held Event lists.

e The bottom of the display shows the Pending
Event list with the latest events in the system
when the Navigate Map or Held Event tab is
selected. When an event is received while
viewing the navigate map, or you select a Held
Event list table, the display has a red background
and a white foreground. When it is the current
selected event, the display has a blue
background and white foreground.

27.5 MTSW Received Events Window

When an event is received, MTSW appears with the
top-level map, if configured.
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27.5.1 Event Detail Information

When you select an event in the Pending Event or
Held Event lists the Event Detail Information shows
at the top of the main display. Refer to Figure 105.
The default display shows the first event on the
Pending Event list. The event type is shown with
large font and customizable color (refer to Section
13.8 Configuring Event Colors on page 43). The
event content and extended information show below
the event type. The extended information includes
device address, area ID, device ID, and modem ll|
text.

Figure 105: MTSW Window Event Detail
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27.5.2 The Navigation Map

When an event is received and occurs in the area of
the current map, the Event icon shows on the map.
When the event area is a sub-level of the current map,
the Navigation icon appears. The Event or
Navigation icon blinks. Refer to Figure 111 and
Figure 112.

27.5.3 Pending Event List and Held Event List

When you select the Pending Event or Held Event
tab, the Pending Event or Held Event list appears.

Figure 106: Pending Event and Held Event
Tabs

Held Event E: Client Tree

Event

i

i Navigate Map @ Pending Evenl?
BRI Time < NHame
6:0 Q
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N _4“--—&---.\...\‘\.'..,_\..,‘_ At a i e <

In each Event list, you can sort events according to
priority or time by clicking the corresponding column
heading. The default order setting is by time.

e Pending Event List: Located at the top right of

MTSW. The number at the top of the button is the
number of pending events currently in the system.
Refer to Figure 107.

e Held Event List: Located at the top right of

MTSW. The number at the top is the number of
held events currently in the system. Refer to
Figure 107.

To add change a pending event to a held
event, select the event in the Pending
Event list and click Hold. The event
moves from the Pending Event list to
the Held Event list.

e Dispatch: Removes an event from a list and

sends it to the History database. Before
dispatching an event, the dispatch comment is
entered or selected from the drop-down menu of
the dispatch button. The comment chosen from
drop-down list is recorded into the History
database. Refer to Figure 107.

e Hold: Located at the top right of MTSW. Adds an

event to the Held Event list and to the count on
the Held Event button.

e Mute: Located at the right of MTSW. Refer to

Figure 107. When the system receives a new
event, the speaker on the button blinks and sound
is generated according to the operator settings.
Refer to Section 13.0 Managing Event Definitions
on page 41. Click Mute to stop the event sound. If
the event is not dispatched within the allowed
time interval, the event sound plays automatically.
Refer to Section 22.0 Configuring Following
Actions on page 59.

Figure 107: MTSW Buttons

The maximum number of events the
Pending Event list holds is 5,000. When
the event number reaches 5,000 and a
new event is received, the oldest and
lowest priority event is deleted from the
Pending Event list and sent to the
History database.

27.6 MTSW Window Buttons
The default buttons and their uses are:

e e
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Dispatch | = Hold

e T

Gy

e oo s S "'-“‘«.h?-r"""

P
Rt e

Right-click and hold the Mute button to show detailed
information regarding the last event.
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Figure 108: Event Information

28.0 Receiving Events

_ MTSW acquires the latest system events as soon as
possible, whether or not you select the Pending list.

Access Spstem Trouble The system provides different methods to notify you
M arne:Sally Albright that an event was received.
ZonedD:

28.1 Using the Pending List

1. To select the Pending Event list from the MTSW
window, click the Pending Event tab.

Figure 109: Pending Event List
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2. Select an event in the Pending Event list to start
the system timer:

e If no operation begins in 10 sec, the cursor
jumps to the latest event in the list. When a
new event is added, it is selected immediately.

e If another event is selected in 10 sec, the
system timer starts again.

e If the Navigate Map, Client Tree, or Held
Event tab is selected, the timer stops.

28.1.1 Minimizing the Pending List

When the Navigate Map, Held Event or Client
Detail Information window appears, the Pending list
minimizes and shows at the bottom of the main
display.

Figure 110: Minimized Pending List
ﬂ Navigate Map Ié Pending Event

Held Evenl‘ E: Client Tree ‘r Display Contiol Paint Bl &
B B
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In the minimized list, you can sort but not select the
events. The currently selected event in the system
has a blue background and a white foreground. The
new event, which scrolls to the top, has a red
background and a white foreground.

28.1.2 Using Following Actions and Commands

When an event is received, the system checks for
following commands and following actions and runs
them in the following order:

e Zone Following Commands
e Client Following Commands

e Following Actions

In the process of executing commands, if a command
has the same command type and parameter type as
another command that must run, MTSW runs the
command once.

28.2 Using the Navigation Map

28.2.1 Using the Event Icon

When the navigation map shows and some pending
or held events exist (as noted on the current map),
the Event or Navigation icon blinks on the map. You
can navigate on the map to get detailed location
information if the event that occurs does not show on
the top-level map.

1. Click the Up Arrow icon, if available, to view the
top-level map of the current map.

2. Click the Right Arrow icon on the map to show
the sub-group map for the current map. Refer to
Figure 111.

3. If the event occurs in current map area, the Event
icon shows. When the cursor is moved over any
icon, detailed information of the icon shows. A full
screen map appears and you can enlarge the
maps by selecting the buttons at the upper right
of the window.

Figure 111: Navigation Map with Event Icon

- 7
Sub-evel Map:sarah "”

28.2.2 Perimeter Icon Overview

When a Perimeter event is received, a red line and an
Event icon appear.

Figure 112: Navigation Map with Perimeter

Event

-l L 5 Y
;i ] Time:2006-07-05, 15:1R:50

28.2.3 Displaying Control Points

When the navigation map is shown, select the
Display Control Point check box to display all
control points located on the current navigation map.

Figure 113: Display Control Point Check Box

Held Event

T%-: Client Treg |¥ Dizplay Contral Paint
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28.2.4 Location Display Double-click a Perimeter event to view perimeters.
You can view the Forward information for the current
event at any time. When an event is forwarded, a
Forward tab is added to the Client Detail
Information window.

If you located a group on a map, when you select the
group from the client tree (refer to Section 30.0 Using
the Client Tree on page 70), you can click Display
Group Location to display the navigation map and

the selected group position on the map. If the The received workstation is listed on the left and the
selected group is a perimeter, the icon has a blue line, detailed information shows on the right of the display.
otherwise a blue frame outlines the icon. These include status, send date, send time, roll back
transaction, and more.
Figure 114: Navigation Map with Outlined e Click the Refresh button to obtain the latest
Group Icon Forward information.

e Close the Forward tab to view the Event list or
navigation map.
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28.3 Viewing Client Information for an
Event
In MTSW, double-click on an event or the suitable

icon on the navigation map to show detailed client
information regarding the event.

Figure 115: Client Detail Information
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€ Dispatch events automatically

Information regarding an event show on the Client
Information, Site Device, Zone, Contact,
Arm/Disarm Schedule, and Dispatch Comment
tabs. Based on the Event, Time, and Address filters,
the contact and held event comment are filtered and
shown. (Refer to Section 7.7 Configuring Held Event
Comments on page 33.)
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29.0 Dispatching Events 30.0 Using the Client Tree

29.1 Working with Dispatch Comments 30.1 Client Tree Overview

1. In MTSW, select an event you wish to dispatch or . . . .
hold. The client tree contains client groups, clients, zones,

perimeters and control points. It uses different icons
to mark the status of clients, zones, perimeters, and
control points.

In MTSW, click the Client Tree tab. The Client Tree

2. Select the Dispatch Comments tab.
3. Enter the comments in the Held Event Comment
text box, or leave it blank.

Figure 116: Dispatch Comments Tab item appears on the left and the functions for finding
items or sending control commands appear on the
et it Deviee | " Zone | B contact| < miDisarm scheaute N7, ispatoh Comments o right. The examples are provided on the lower right.
The Status icons are available for clients, zones,

Held Event Comment

R perimeters and control points, but not for groups. The

‘ Ewvent Zone g
ﬁ ’7 status changes in real time.

For DS7400 series devices, if a partition Arm or
Disarm event is received, MTSW looks up all site
devices connected with zones belonging to the
partition, and changes the related client and zone into
the arm or disarm state.

Held Event Comment

Dispatch Comments

] Figure 118: Client Tree Tab
Holding Events

On the Dispatch Comments tab, after entering the | e o)
comments in the Held Event Comment text box, L e
click the Hold button on the MTSW Main Interface. e e B i
The selected event is added to the Held Event list. e B2
On the navigation map, the held events have a yellow Cos : - —
background to distinguish them from Pending events. o i asdem]
Figure 117: Held Event Tab ALY AT T
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A mE ™ 30.2 Displaying Group Locations and

Maps from the Client Tree

Select a group from the client tree. If the group is
located on a map, the Display Group Location link
is available. Click the Display Group Location link to
view its location on the navigation map. Refer to
Section 28.2 Using the Navigation Map on page 68.

30.3 Finding a Client from the Client Tree

Use the Find function to find a client, client group,

perimeter, or control point.

1. Onthe Client Tree tab of MTSW, select the

option button for the item you wish to find. The

search parameters change depending on which

option button you select.

Enter your search text in the text boxes.

3. Select the Fuzzy check box if you wish to search
for partial field matches.

4. Click Find. All items that meet your search criteria
appear in the client tree.

N
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30.4 Using Controls in the Client Tree

The client tree has two controls: Virtual arm/disarm
and Send.

30.4.1 Virtual arm/disarm

On the Client Tree tab of MTSW, the Virtual arm or
Virtual disarm button is available for the devices with
no keypads (exemption: D6600/6100). When the
client or perimeter is assigned as virtual arm/disarm,
the current client arm/disarm status is controlled only
by the MTSW, not by actual arm/disarm events. Be
careful to select the Virtual arm/disarm.

1. Onthe Client Tree tab of MTSW, choose a client
that is enabled virtual arm/disarm.

2. When you are assigned the authority of enable
the virtual arm/disarm, the Virtual arm and
Virtual disarm buttons become available.

3. Click the Virtual arm or Virtual disarm. The
Password dialog box appears.

4. Enter the password and click OK.

When the password is correct, a generated virtual

arm/disarm event is discarded for the client, zone or

perimeter. When the non-D6600/6100 zone or
perimeter is in disarm state, the events belonging to
the zone are not accepted, except for some vital
events (for example, 24-Hour, Medical, and so on).

30.4.2 Sending a Control Command

MTSW can send a control command to control some
site devices (for example, DS6R2). A text message
can be sent to some devices that can receive text
messages (for example, a Bosch-VDP device).

1. Onthe Client Tree tab of MTSW, choose a client.
All devices attached to the client are listed in the
Site Device drop-down list.

2. When you select a device from the list, all control
commands supported by it are added to the
Control Command drop-down list.

3. To send a control command, choose the
command from the drop-down list and click the
Send button. The command is added to the
control command queue. The queue appears only
if there are delays in sending the command.

When the Relay On/Off command is sent, a pop-up
dialog box appears with the channel choices.

When a device that sends and receives messages
(for example, the output device of the Bosch-VDP) is
installed, the device selects the Send Message
command from the Command drop-down list. When
you send a message to a group, all clients in the
group receive the message.

30.4.3 Viewing Client Information from the Client
Tree

On the Client Tree tab, double-click the Client
Group. The Client Information window appears. The
Client Information window in MTSW shows fewer
tabs than in MTSW Setup.

You cannot edit the client information from MTSW.

Figure 119: Client Information Window

Client Information Xl

Basic Infomation | Site Device | Zone

| Contact | Am/Disam Scheduls | Held Event Comment |

HName |Market Place

2 [

Phore | s [

Frotocol | Testinterval [000 Hin

Contract No. Stait Date End Date
Charge Interval Cherge Date Monithly Charge (0,00

Poice 1 Event Dispatching

Police 1 | Prane | % Dispaich events based on the event definitions
" Dispatch events manualy

¢ Dispatch events automatically

oK Cancel Help
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31.0 Simulating Events

You can simulate events for testing purposes.

All simulated events have a simulate tag before the
event description, which is different from other events.
Simulated events are not looked up. For example, if
you look up all burglary events, the simulated burglary
events are not listed.

In MTSW, select System->Simulate Events from the
menu bar. The Simulate Events window appears.

3. Select an event from the list box.
4. Select a time and date from the spin boxes and

drop-down lists.

5. Click Send. The simulated event is added to the

Pending Event list.

Figure 121: Simulate Events Window—Perimeter

Figure 120: Simulate Events Window—User
Alarm

Simulate Events

— Parameter

@ ser Alam " Perimeter

Mame |Bosch Secunty Systems, Inc.
Zone 001 ;l

Ewent |24-H aur

24-Hour Mon-Burglam ==
24-Hour Zone Bypassed

32 Hour Event Log Marker

Abort

AL Fail

57

AL Restoral

AL Trouble ot
Time | 8:44:32A8M = Date 20080327 |
Exit ‘ Send | Help ‘

Simulate Events

Parameter

" User Alarm {* Perimeter

M arne West wall I:l

Ewent |
A
o

W

Time  [11:0%11 AM = Date |2003-04-12 =

Exit ‘ Send ‘ Help ‘

31.1 Simulating Client Events

1. From the System->Simulate Events window,
select the User Alarm option button.

2. Enter the client name in the Name text box, or
click the button to the right of the text box to
select a client from the client list. All zones
belonging to the selected client appear in the
Zone drop-down list.

3. Select a zone from the Zone drop-down list.

Select an event from the Event list box.

5. Select a time and date from the spin boxes and
drop-down lists.

6. Click Send. The simulated event is added to the
Pending Event list.

31.2 Simulating Perimeter Events

1. From the System->Simulate Events window,
select the Perimeter option button.

2. Enter the perimeter name in the Name text box,
or click the button to the right of the text box to
select a perimeter from the Perimeter list.

E
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32.0 Customizing the MTSW
wWindow

In MTSW, you can customize the appearance of the
MTSW window for aesthetics, such as changing the
background image. You can also view a variety of
information by changing the columns the window
shows, and by opening additional dialog boxes that
do not appear on the main window by default.

32.1 Customizing the Pending Event List

You can customize the columns shown on the
Pending Event tab.

32.1.1 Adding, Deleting, and Arranging Columns

1. In MTSW, select Window->Pending List
Column Settings from the menu bar. The
Column Settings dialog box appears.

2. Deselect the check box for any column you wish
to remove. You cannot remove the Priority, Time,
Name, Event, ZonelD, or UserID columns.

3. Select the check box for any column you wish to
add.

4. Arrange the columns in a preferred order by
selecting a column and then clicking the Move Up
or Move Down button.

5. Enter the number of pixels for the desired default
column width.

6. Click OK.

32.1.2 Changing Columns

1. In MTSW, select Window->Pending List
Column Settings from the menu bar. The
Column Settings dialog box appears.

2. Deselect the check box for any column you wish
to remove. You cannot remove the Priority, Time,
Name, Event, ZonelD, or UserID columns.

3. Select the check box for any column with a status
you wish to change.

4. Click Hide to hide a column, or click Show to
show a column.

5. Arrange the columns in a preferred order by
selecting a column and then clicking the Move Up
or Move Down button.

6. Enter the number of pixels for the desired default
column width.

7. Click OK.

33.0 Monitoring Events with
the Communication
Window

After a connection is established in MTSW Setup,
MTSW receives data from the connection as soon as
logging on is finished. Use the Communication
window to monitor the communication of MTSW with
the central device.

The current communication speed shows at the
bottom of window.

In MTSW, select Window=> Communication from
the menu bar. The Communication window appears.
Close the window by clicking on the X in the top right
corner of the window.

Figure 122: Communication Window

> <1133916150001 265265|XTL]I>, Output success...
<FB743B100040101[#003015|NTR]> <I87D00BID0040101 1>
< Has not received reply in time, Try again(1]> <o

> <I1133916150000101[#255255|XTL]I>, Output success...
09:18:45 < Has not received reply in time, Try again(2]> <>
09:18:45 > <I1133916150000101[#255255|XTL]I>, Output success...
09:18:45 < Has not received reply in time, Try again(3]> <
09:18:45 < FrmmmEARaes End Send command TR, <
09:18:45 > <IECGB16150010102[#256265]XTL]I>, Output success...
09:18:45 not received reply in time, Try again(1]> <
09:18:45 <IEC6B16150010102[#2556265]XTL]I>, Output success...
09:18:45 received reply in time, Try again(2]> <&
09:18:45 => <IEC6B16150010102[#255256[XTL]I>, Output success...
09:18:45 < Has notreceived reply in time, Try again(3)> <
09:18:45 < FrmmrmamEEEs End Send command > <

ical
(3000]]
[3000)]
[3000]]
[3000]]
[3000]]
[3000]]
[3000)]
(3000]]
[3000]]
(3000)]
[3000]]

09:18:45
09:18:45
09:18:45
09:18:45

[3000)]
(3000)]
(3000)]
(3000)]

Not saved in database:0 Received and translated per second:0 Saved per second:0
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) ) ) i 34.2 Adding Client Panels
34.0 Viewing Clients with the 1. Inthe Window->Client Panel dialog box, on the

Client Panel desired Client Panel, click Add. The Panel
Settings dialog box appears.

Use the Client Panel to view client information or
client zone/perimeter information, depending on panel

type. The number of panels you can create is

unlimited, but only one panel shows at a time. In the
Client Panel, clients and client zone/perimeters are
represented with buttons.

Client Panels and Zone Panels

MTSW has two panel types: Client panels and Zone it |‘|E| =1 ; |5 =]
. —1 Wertical e | Background
panels. Buttons for Zone panels retain the alarm ——‘

Figure 124: Panel Settings Dialog Box

R |WESt Side

status icon until the ‘restore’ event or ‘disarm’ event is S inon |Left -

received, even if the event was dispatched. Q@ Nome
You configure a panel as a Zone panel by selecting Comment |Name |

the Display Zone status check box in the Panel

Settings dialog box. Refer to Figure 124 on page 74. v Display Zane status

34.1 Client Panel Overview '
1. In MTSW, select Window->Client Panel from the Cancel Help

menu bar. The Client Panel dialog box appears.
2. Choose a panel from the Panel drop-down list.
3. Place your mouse over the Panel button. The

The panel parameters are:

client shows in the tooltip. e Name: The panel name. You must use a
i i ] unique name for each panel.
Figure 123:Client Panel Dialog Box e Horizontal: The number of horizontal buttons
- —— T on the panel, with a maximum of 20.
P [t g e e e e Vertical: The number of vertical buttons on
Ead - = - the panel, with a maximum of 10.
= o T e e e Background: The background color of the
o panel button.

[Account123456789

e Sa At 67 e Align Icons: The icon position on the button.
Comment: Shows the Name or the Account
on the button.
o Display Zone status: The panel’s status as

a Client panel or a Zone panel. If selected,
the panel is a Zone panel. If deselected, the
panel is a Client panel.

2. After you enter parameters, click OK.

34.3 Adding Clients or Client
Zones/Perimeters to a Panel

Adding Clients

1. Inthe Client Panel dialog box (in MTSW, select
Window—->Client Panel), select a Client panel
from the Panel drop-down list (refer to Client
Panels and Zone Panels on page 74).

2. Right-click a Panel button. If no client is attached
to the button, the Add pop-up menu option
appears.

3. Click Add. The Add Client dialog box opens.
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. ) . . 5. Select the check boxes for the zones and
Figure 125: Add Client Dialog Box perimeters you want to add, and then click OK to

2 Editing a Zone Panel A
Add Client 34.4 Editing a Zone Panel Account

& Single © Multiple Number or Name
You can edit the account number or name for Zone
panels.
Sally Alh ht . . .
Wz Sall Albroug J 1. Inthe Client Panel dialog box (in MTSW, select

Window->Client Panel), select a Zone panel
from the Panel drop-down list (refer to Client

Account fram i Panels and Zone Panels on page 74).

Right-click on a Zone panel button.

3. Select Edit account/name from the pop-up menu.
ok | Cancel | Help | The Edit account/name dialog appears.

Figure 127: Edit Account/Name Dialog Box

b A e oy more Chents 198 C e panel.
. , . Edit accountfname
Enter the client's name or choose a client from

N

the Client list to add one client.
5. To add multiple clients, select the Multiple option e .
button and enter a range of client accounts in the Mame [Fist Doof
text box.
6. After entering the client’'s name or account in the
dialog box, click OK to add the client or clients to ax Concsl |
the panel.
Adding Client Zones/Perimeters 4. Enter a new account or name in'the
1. Inthe Client Panel dialog box (in MTSW, select correspond.mg text boxes -and click OK.
Window->Client Panel), select a Zone panel 34.5 Changing Panel Display Icons
from the Panel drop-down list (refer to Client 1. Inthe Client Panel dialog box (in MTSW, select
Panels and Zone Panels on page 74). Window->Client Panel), select a Zone panel
2. Right-click a Panel button. If no client is attached from the Panel drop-down list (refer to Client
to the button, the Add pop-up menu option Panels and Zone Panels on page 74).
appears.
3. Click Add. The Add Zone dialog box opens. 2. Double-click on an icon in the Example area. The
Figure 126: Add Client zone/Perimeter Icon Settings dialog box appears.
Dialog Box Figure 128:  Example Icons Area
Zane/Perimeter F:”E'I ['west Side B fad | [ E@ ] Deee
=1-[#] Client_1 é Q Q @ ) & @ () 5
om = = fm Stay Disam Fartial Blam Bypass Pause Unkrown  Trouble
ggg LEE Y \gJ Sal Albight
[ 004
[l
je=
Ok
¢ " > LCancel

4. You can add one or more client zones/perimeters
to a Zone panel. Add zones and perimeters to the
list box using the Zone and Perimeter buttons.
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Figure 129: Icon Settings Dialog Box Figure 130: Client Panel Pop-up Menus
Icon Settings | @ Sally Albright

Pregiew S
AMELULAMC BMP IC accounciname
Cloze brap Delete
Contral.brp ?
DYMAMITE.BMP Sort N
Eingelog.brmp ;
E:-:l:epticun.l:lmp Infarmation
| zolation. brnp 24-Hour History Events
KAMERSW1 . BMP E
F.PE.bmp
MANT EMP et O Y
EI?ItIIIIf}r:iEmeMP 3. You can also change the position of clients on the
FOLIZE|T EMP Dielete panel by dragging and dropping existing clients.
STOP.BMP 34.7 Viewing Client Histories in the Client
Sw_OFF BMP
Siw_ON.BMP Panel
SWITCH.BMP 1. Inthe Client Panel dialog box (in MTSW, select
%ETPBDMP Window-=>Client Panel), right-click a Client
trauble. bmp Panel button. _ .

_ 2. Select 24-Hour History Events. (Refer to Figure

Esit 130.) The History dialog box appears.
Figure 131:History Dialog Box

3. Select an icon from the list box and click Select, e T b Tootacnns
. . 2008-03-27 120527 [Client) ally Albri. 123456783

or click New to choose a custom icon. ment e -4

- - B 2008-03-27 120220 [Client)S ally Albri 123456789

4. Inthe resulting Open dialog, navigate to and mmoe e D, (oo

select your icon and click Open. The image file is
added to the system and the list box.
The system supports only the .bmp format.

5. Click Select.

34.6 Sorting Buttons in the Client Panel
Dialog Box

1. Inthe Client Panel dialog box (in MTSW, select
Window->Client Panel), right-click a panel

& | E?

button. >
. R e i e Field P 3 Hext Help
2. Select Sort-»Name to sort by client name, or AT FQ% ' ‘ ! |
. FReport v List
Sort->Account to sort by client account numbers. — S | _soeod | _oomes |[_En

All History events are listed at the top, and the total
number of records appears at the lower left of the
dialog box.

You can select multiple History events at
one time by using the [Shift]+click
operation to select a group of
consecutive events or the [Ctrl]+click
operation to select events that are not
consecutive.
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34.7.1 Customizing History Dialog Box Columns

You can customize the columns shown in the History

dialog box.

1. Inthe History dialog box (in MTSW, select
Window->Client Panel, and right-click a Client
Panel button and select History), click Field.

2. Select the check box for any column you wish to
remove and click Hide. You cannot remove the
Priority, Time, Name, Event, ZonelD, or UserID
columns.

3. Select the check box for any column you wish to
add and click Show.

4. Arrange the columns in a preferred order by
selecting a column and clicking the Move Up or
Move Down button.

5. Enter the number of pixels for the desired default
column width.

6. Click OK.

34.7.2 History Dialog Box Print Preview

You can print preview the results for the History
events selected in the History dialog box.

1. Inthe History dialog box (in MTSW, select
Window->Client Panel, and right-click a Client
Panel button and select History), select the
desired records from the list and click Print
Preview. The Print Options dialog box appears.

Figure 132:Print Dialog Box

Printer
Mame Properties
State Feady
Tupe Canon iIRE00-550-60 PCL
Part Pritit Foom
Title |Hist0r_l,l Ewents List
Grid I argin (It mm]
[+ Horizomtal Left: 26 Right: 26
v Wertical Top: 28 Baottorn: |26
Fant Page Break
Title | Column| rowomai| | =
QK. | Cancel | Help |

2. Select a printer from the Name drop-down list.
3. Click Properties. The system printer setting
dialog box opens.

The printer parameters are:
o Title: Set the title for the printout.

e Grid: In the Grid section, choose to add
horizontal and vertical lines by selecting the
Horizontal and Vertical check boxes. This
setting is valid only while printing searched
results.

e Margin: In the Margin section, enter the
desired margins for the printout in the Left,
Right, Top, and Bottom text boxes.

e Font: In the Font section, use the three
buttons are used to set the font size for the
title, column heading, and the content of the
printed sheet.

e Page break: The Page Break option allows
several reports to be printed on one page.

4. Click OK to open the Print Preview window.

34.7.3 Printing from the History Dialog Box

1. Inthe History dialog box (in MTSW, select
Window->Client Panel, and right-click a Client
Panel button and select History), select the
desired records from the list and click Preview.
The Print Preview dialog box appears.

2. Click OK.

34.7.4 Exporting the History Events

1. Inthe History dialog box (in MTSW, select
Window->Client Panel, and right-click a Client
Panel button and select History), select the items
from the list and click Export List. The Save
dialog box appears. Enter the saved file name
and click Save. The selected items are saved to a
file.

2. Export to a text file or to a Microsoft® Excel 2000
or higher file.

Exporting to Microsoft Excel requires
Microsoft Excel version 2000 or higher
on the MTSW computer.

34.7.5 Viewing Event Details

1. Inthe History dialog box (in MTSW, select
Window—->Client Panel, and right-click a Client
Panel button and select History), double-click an
item on the Event list. The Detailed History
Event Information dialog box appears.

The dialog box shows the client’s basic
information, event details, held events, and
dispatch information. If an event was forwarded, a
Forward tab also appears on the dialog box.

2. Click Refresh to retrieve the forwarded event’s
status.
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35.0 Viewing Devices in the
Device Tree

You can view all configured devices through the
Device Tree.

e For MTS, four structure levels are used: MTR,
CAN Bus, MTGW, and Site Device.

e For Bosch-VDP or DS7400 series devices, two
structure levels are used: Central Device and Site
Device.

In the MTSW window, select Window=>Device Tree

from the menu bar. The Device Tree dialog box

appears.

Figure 133:Device Tree Dialog Box

Il Device Tree

EIEX

£ Feien | Devielit | Hep |

S Cartrol Comand

Device Verification = £

Device Detail

Status: Disconnected

Central Device: 3

Site Device: 1

MTGW: 1
Site Device: 2
Type: MT1-8
Position: Gate
Euilder. Bosch Security Systems
Install Date: 2008-03-26
Administrator. Kevin
AdrministratorPhone1: 5551234
AdministratorPhone2: 5550000
E-mail: tang@bosch. com

Example

Comm

e Device Status: The Status is the first listing
in the Device Detail section. Refer to Figure
133. There are three possible statuses for
each device: Normal, Trouble, and
Disconnected. Each one uses a different
foreground color and background color. Use
the Refresh button to obtain the latest status
of the device. The statuses of the devices are:
— Normal: The device operates normally.

— Trouble: The device is in a Trouble state.
If a device is setin MTR or MTGW, but it
is not connected with MTR or MTGW, it is
in Trouble.

— Disconnected: The Disconnected status
can occur in either of two situations:
when MTSW receives no events from the
Central Device when the system starts up,
and the Device Address set in MTSW
Setup exceeds the Address range that
MTR or MTGW supports.

e Device List: Select the desired device from
the device tree and click Device List. The
Select Device dialog box appears. Refer to
Figure 134. Click OK to list the devices. Refer
to Figure 135.

Figure 134: Select Device Dialog Box

1 - Device Icon
2 - Status

Select Devices
Iv Mormal Devices
Iv Trouble Devices

Iv Dizconnected Devices

o]

Cancel

The Device Tree parameters are:

e Device Icon: Each device has an icon to
represent it. Because the CAN Bus is part of
MTR, does not use an icon. Refer to Figure
133.

e Control Command: Select from the Control
Command drop-down list and click Send.
Refer to Section 30.4.2 Sending a Control
Command on page 71. MTSW sends the
command to the control command queue.

Figure 135: Device List Dialog Box

Device List

Count of Records: 2

-

o Lt Ouput it | Select &l | Deselect | B |
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36.0 Viewing the Control
Command Queue

All control commands sent by MTSW are sent to the
control command queue first. The control command
gueue sends each command individually.

If you send the command by MTSW and the
command is not sent, the control command queue
appears automatically on the MTSW window. To
view the control command queue manually, in the
MTSW window, select Window->Control Command
Queue.

Figure 136: Control Command Queue

Window

E‘. Control Command Queue

Cormnmard Device Status

Cancel

Rety
Delete Al

Help

i

If a command is sent successfully, it is removed from
the queue. Use the Retry or Cancel button to resend
or delete a command from the queue, if desired.

Click Delete All to remove all commands from the
gueue.

If commands remain in the queue when exit from the
system, MTSW warns you about the pending
commands. If you exit from MTSW, all commands in
the queue are discarded.

37.0 Managing the System with
MTSW

You can access many management functions through
the MTSW window. These management functions
include other MTSW applications, sending SMS text
messages, or managing the Patrol Guide.

37.1 Run MTSW Setup

To run MTSW Setup from MTSW, select
Management->MTSW Setup. The MTSW Setup
appplication opens. If you are logged in to MTSW as

a user with the permissions to use MTSW Setup, you
are not prompted to enter your account and password.
If you are prompted, enter a valid account and
password and click OK.

37.2 Dispatch All Pending Events

If the Pending Event list shows many events, it

saves time to dispatch all events at once.

1. In MTSW, select Management->Dispatch All
Pending Events. The Dispatch All Pending
Events dialog box appears.

If no pending events exist, an message box
warns “No event in pending list.”

Figure 137:Dispatch All Pending Events Dialog
Box

Dispatch All Pending Events

Click OF to zave all pending events to the History database.

Dizpatch Comments

{* Defined

Canfirm _j

" Customized

Cancel

o]

2. Choose the defined dispatch comment or select
the Customized option button to enter a new
comment.

3. Click the OK button to send all events in the
Pending Event list to the History database.

37.3 Send SMS Text

You can send an SMS text message to any SMS
connection created in MTSW Setup.

Bosch Security Systems, Inc. | 5/12 | FO1U081980-03

79



MTSW | Software Manual | 37.0 Managing the System with MTSW

1. In MTSW, select Management->Send SMS. The
Send SMS dialog box appears.

2. Select the desired GSM Model port, if applicable. )
3. Enter the SMS text message content in the Temporary Patrol Settings

Comment text box.

Figure 139: Temporary Patrol Setting Dialog Box

4. Enter the number to which you wish to send the Route |Night Shift Building 1 j
message in the Receiver text box, or select the
Select Receiver option button and select the bember |T.:.m Elack ﬂ

SMS text message receiver from the list box. You
can select more than one telephone number at a

time. Time 5ettings
37.4 Using Patrol Settings " Run Immediately
You can customize and cancel patrol guides, and _
guery the History patrol record through the Patrol " Run Tims

Settings dialog box.

1. Select Management->Patrol Settings. The
Patrol Settings dialog box appears and shows all

running patrol guides. ok, | Cancel

Figure 138: Patrol Settings Dialog Box

2. Select the Route and Member from the

corresponding drop-down lsts

No [Aoue [Menber [ StnTine | Properies | NewPoie | 3. Set the patrol time using the Time Settings
1 Might Shift Buil...  Tam Black 14:30:05 Schedule Building 1 SeCtIOﬂ Of the d|a|0g bOX
4. Click OK.

37.4.2 Scheduled Patrol Guides

1. Inthe Patrol Settings dialog box (in MTSW,
select Management->Patrol Settings), click the
Schedule button. The Scheduled Patrol
Settings dialog box appears.

Figure 140: Scheduled Patrol Settings
Dialog Box

Scheduled Patrol Settings

‘ Temporary | Schedule Histary | Exit | Help | TIme;TImEF"tEI oute Membe{ 3 Patial Might S hift Building 1 -
tember Tom Black ~

2. After the patrol guide is finished, remove it from

the list. Click Stop to cancel the patrol guide. You Scheduled Time
cannot stop a patrol guide while it is running. @ Fired Time [Jv; 223:36PM =
37.4.1 Temporary Patrol Guides O TmeFiter | <]
1. Inthe In the Patrol Settings dialog box (in
MTSW, select Management->Patrol Settings), " Stop Pl
click the Temporary button. The Temporary atd | odee | | e | hep |
Patrol Settings dialog box appears.
2. Click Add.
3. Select from the Patrol and Member drop-down
lists.

4. Inthe Scheduled Time section of the dialog box,
enter a Fixed Time or select a Time Filter.

5. Select the Stop Patrol check box to stop the
patrol, if desired.

6. Click Save.
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37.4.3 Patrol Histories

You can look up a patrol history in MTSW.

1. Inthe Patrol Settings dialog box (in MTSW,
select Management->Patrol Settings), click the

History button on the Patrol Settings dialog box.

The Patrol History dialog box appears.

Figure 141:Patrol History Dialog Box

37.7.2 Changing Your Password

For security, it is critical that the ADMIN user change

the password for the ADMIN account from the

installed default.

1. In MTSW, select Operator->Change Password
from the menu bar.

2. Enter your current and new password in the
corresponding text boxes, and click OK.

Patrol History.

Filter
StatDate |[¥ 3272008 == EndDae |1

[Night Shift Buiding 1 ~|
[Tom Black 3|

Patrol Result
Abnormal

< Route

Start Time [~ 25255

SEFM == Member

Start Time
143005

End Time
T

Hight Shift Buil.. TomBlack

Patrol Paint Status

Bypass Events

Patrol Poi..._| Minimurn Time | Maimum Time | Arival Tin || | Devics & | Spiing

Building 1 14.25:.08 14:31:08

EventTyp... | Event

I3

| = || | |

Esit Help

Figure 142:Change Password Dialog Box

Change Password

1xxxxx

0Id Pazzwiord

ixxxxx

MHew Pazsward

Confirm Password |
0k, | Cancel | Help

2. Use the Start Date, Start Time, End Date, End
Time, Route, and Member fields to filter the
patrol guides. Enter the filters and click Query to
list the patrol history.

3. Select an item from the list. The patrol guide
appears on the bottom, including the patrol point
status and the bypass events.

37.5 Run the MTSW Report Tool

In MTSW, select Management->MTSW Report Tool.
Refer to Section 38.0 MTSW Report Tool on page 82.

37.6 MTSW System Maintenance Tool

In MTSW, select Management>MTSW System
Maintanence Tool. Refer to Section 39.0 MTSW
System Maintenance Tool on page 86.

37.7 Using the Operator Menu

You can log out of MTSW without closing the

application.

37.7.1 Logging Off with the Operator Menu

1. In MTSW, select Operator->Log Off from the
menu bar.

2. Confirm that you wish to log off. You must log in
again to use MTSW.
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38.0 MTSW Report Tool

The MTSW Report Tool allows you to select History
events, clients, perimeters, forwarded and received
events, and logs. The resulting list is printed or
exported to a text file or a Microsoft® Excel file.

38.1 MTSW Report Tool Overview

Open the MTSW Report Tool by selecting Start->(All)
Programs->MTSW v1.2->MTSW Report Tool. You
can also open it from the MTSW window by selecting
Management>MTSW Report Tool. The MTSW
Report Tool application window opens.

Figure 143: MTSW Report Tool Window
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The available reports are shown as a tree in the left
pane. The selected result is listed at the top of the
pane The Query filter is entered at the bottom of the
right pane.

The selection, print, and export functions are provided
as toolbar buttons on the toolbar.

The item count on the list is shown on the status bar.

38.1.1 Querying with Filters

1. Inthe MTSW Report Tool, select from the tree list
the item you wish to query. The right pane
updates with the corresponding information.

2. Enter your filter conditions in the bottom pane.

3. Click Query.

4. Click Reset if you wish to reset all filter conditions.

38.1.2 Printing with MTSW Report Tool

In the MTSW Report Tool, select one or more items
from the list and select File>Print from the menu bar.
When you select History events or clients, the print
content dialog box appears. Select the List or Report
option button, as desired.

Figure 144:Print Content Dialog Box
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You can set the parameters for printing. Refer to
Section 34.7.2 History Dialog Box Print Preview on
page 77.

38.1.3 Exporting from the MTSW Report Tool

1. Inthe MTSW Report Tool, select the items you
wish to export from the Events list and select
File=>Export List from the menu bar.

2. The Save dialog box appears. Enter the saved
file name and select the Save button. The
selected items are saved to a file.

3. Export to a text file or to a Microsoft® Excel 2000
or higher file.

Exporting to Microsoft® Excel requires
that the MTSW computer has Excel 2000
or higher installed.

38.2 Working with Event Filters

The Arm/Disarm Events filter is the same as the
events report, except that in the Events report, the
events and event types are fixed. When you select an
event from the MTSW Report Tool tree view, the
events querying filter appears.

Figure 145:Events Querying Filter
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Use the filters to obtain suitable data, including the
range of Accounts, Event Time, Client or Perimeter
Name, Caller ID, Event, and Event Type. If you
select the Fuzzy option, you can use the approximate
match in the Caller ID field. The Line No. is available
only for the D6600/6100 events.

82

Bosch Security Systems, Inc. | 5/12 | FO1U081908-03



MTSW | Software Manual | 38.0 MTSW Report Tool

Viewing Event Details

Double-click an item on the Event list provided by the
query to view its details. In the resulting Event Detail
Information window, the client’s basic information,
event detail, held events, and dispatch information
show.

38.3 Working with Statistics Filters

Select a Statistics event from the MTSW Report Tool
tree view and the Statistics options appear.

Figure 146: Statistics Options Window
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The event statistics are based on date, device
address, clients, or events. The statistics range is
limited to the range of accounts, device address,
event time, and the phone number of central devices
and lines (available for the D6600/6100).

The 8 types of statistics are:

e Client Type: The number of clients that belong to
each Type.

e Police 1: The number of clients that belong to
each Police 1.

e Police 2: The number of clients that belong to
each Police 2.

e Client Level: The number of clients that belong
to each client level.

e Client Status: The number of clients in each
status (such as Arm/Disarm).

e Site Device Type: The number of site devices
that belong to each type.

e Zone Type: The number of zones that belong to
each type.

e Detector Type: The number of detectors that
belong to each type.

For each option you select, a different result is
counted.

The date range is used to select a client. If the Client
Type, Police 1, Police 2, Client Level, or Client
Status is selected, the date is the client’s contract
start date. If you select site device type, zone type, or
detector type, the date is the device installation date.

38.4 Working with Client Filters

Use Client filters to view events based upon client
information. Select a Client event from the MTSW
Report Tool tree view and the Client filter appears.

Figure 147:Client Filter
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You can use the account, contract no., expiration date,
contract start and end date, client type and level,
client name, response, and phone to select the client.

If you double-click an item on the list and the Client
Information window appears. Refer to Section 28.3
Viewing Client Information for an Event on page 69.

38.5 Working with Perimeter Filters

Select a Perimeter event from the MTSW Report Tool
tree view and the Perimeter filter appears.

Figure 148:Perimeter Filter

Query | Reset |

Use the name, central device, can bus, MTGW, site
device, zone id, SMS receiver, and description to filter
perimeters, as desired. Select the Fuzzy check box if
you wish to search for partial field matches.

Double-click an item in the list, the Perimeter Detail
Information window shows. Refer to Section 28.3
Viewing Client Information for an Event on page 69.

38.6 Working with Control Point Filters

Select a control point event from the MTSW Report
Tool tree view and the Control Point filter appears.

Figure 149:Control Point Filter
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The Name, Central Device, CAN Bus, MTGW, Site
Device, Channel, or Description field is used to filter
control points. Select the Fuzzy option for the control
point name to search for partial matches.
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If you double-click an item the in the list, the Control
Point Detail Information window appears. Refer to
Section 28.3 Viewing Client Information for an Event
on page 69.

38.7 Working with Forward Data Filters

Forward data is the event data sent to or received
from other workstations where MTSW is installed.

38.7.1 Forward Data

All forwarded data is recorded in the system, and you
can search for it.

If you select a forwarded event from the MTSW
Report Tool tree view. The Forward Data filter
appears.

Figure 150: Forward Data Filter
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The range of the receiver, account, event time, send
time and send event result, event, and event type are
used to filter the forwarded data.

38.7.2 Received Data

The received data includes events or backing
dispatched results.

When you select a forwarded event with received
data from the MTSW Report Tool tree view, the
Received Data filter appears.

Figure 151:Received Data
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Figure 152:Device Filter
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The type of site device, where to use it, the device
address, and installation date are used to filter the
site devices.

Double-click a central device item from the list to
show the device’s detailed information.

Double-clicking an MTGW item from the list shows no
information.

Double-click a site device item from the list to show
the Device Used dialog box. The dialog box lists all
clients, perimeters, or patrol points that use the
device.

Figure 153:Device Used Dialog Box
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Use the Sender, Received Date, and Received
Time ranges to filter the Received Data.

38.8 Working with Device Filters

The RS-485 Bus can be filtered. For the central
device and MTGW, no filter is used.

Select a Device event from the MTSW Report Tool
tree view and the Device filter appears.

Double-click a client or perimeter item to show its
details.

38.9 Working with Received Data Filters

If you selected the Save Original Data option in the
Central Device Settings window, the most recent
original received data of the central device is saved.
The Original Data filter appears.

The Time and Date of the received data, Receiver,
and Line No. (available for D6600/6100) are used to
filter data.
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Figure 154:Original Data Filter

Figure 156: Operator Log Filter
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38.10 Working with Output Message
Filters

You can filter the sent SMS and VDP messages
(including messages sent manually and
automatically), to appear in the window. The operator
is the user who was logged in when the message was
sent.

Select an SMS or VDP event from the MTSW Report
Tool tree view. The corresponding filter appears.

Figure 155: Output Message Filter
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The Operator, Send Date, Send Time, Message
Type, Sending Mode, Received Phone for SMS or
Device Address for VDP, and Receiver fields are
used to filter sent messages.

If you double-click an item on the list, the Sent
Message information window appears, indicating the
operator, time, date, send mode, and the comment.

38.11 Working with Operation Log Filters

The Operation Log is recorded in the system and
includes settings, dispatching events, the send control
commands, and more. Use the Operator, Data and
Time Range to filter logs.

Description
11:44:43 ADMIN
11:44:42 ADMIN
2008-03-31 11:43:23 ADMIN Look up Output Message
2008-03-1 11:43:17 ADMIN Look up Dutput Message]
2008-03-31 114312 ADMIN Look up Output Message
2008-03-31 11:4310 ADMIN Look up Output Message
2008-03-1 11:43:08 ADMIN Look up Output Messaget
2008-03-31 11:37:58 ADMIN Query Received Original G
2008-03-31 11:35:20 ADMIN Ouery Device'\Mquery Ded
2008033 11:35:07 ADMIN Log InADMIN
2008-03-1 11:32139 ADMIN Query Device\Mguery De
2008033 11:18:59 ADMIN Use MTS%w ReportAD|
2008-03-27 16:27.44 ADMIN Exit the spztem normally.
2008-03-27 16:27:43 ADMIN Exit
2008-03-27 161831 ADMIN Log InADMIN
2008-03-27 16:18:25 ADMIN Log InADMIN
2008-03-27 15:52:65 ADMIN Change Operatar 1}
2008-03-27 18:22:40 ADMIN Log InADMIN
2008-03-27 14:48:17 ADMIN Query Site Device Events
2008-03-27 14:48:13 ADMIN Query Site Device Event
2008-03-27 14:25:3 ADMIN Log InADMIN
2008-03-27 14:23:11 ADMIN Start up the system. '
2008-03-27 14:23:30 ADMIN Exit MTS% Setup I
2008-03-27 14:29:30 ADMIN Distribute Settings
Operator ADMIM Lj
4
E
L
L
Start End 4
Date LJ j
Time = =
3
Query |

Lgmaiee. AN ot gl ., g O S, _l.._,\.“_w-&-i»d
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39.0 MTSW System
Maintenance Tool

The MTSW System Maintenance Tool is supplied
with the MTSW. To start the maintenance tool, select
Start->(All) Programs->MTSW v1.2->System
Maintenance Tool. You must have permission to use
the tool. You can also open it from the MTSW window
by selecing Management-> System Maintenance
Tool. The System Maintenance Tool application
window opens.

Figure 157: MTSW System Maintenance Tool —
Backup Data
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Client information: Back up client information to
one file. For the Multilevel Automation System,
enter the client information once, back it up, and
restore it on another workstation. The client
device information is not saved.

Configure the following options for the backup:

Time Range: This option is valid when you back
up the History events and receiving device’s
original data. The start date, end date, start time,
and end time are also set.

Delete All Backup Data. When you select this
check box, all backed up data is deleted from the
database. This option is valid for backed up
History events and receiving device’s original
data.

Backup File. Enter the specific directory and file
name for the backup file in the text box.

After setting the parameters, click Start to start the
backup.

39.2 Using the Restore Function

The Restore Data function transfers data from the
Backup data files.

1.

In the System Maintenance Tool, click the
Restore Data button. The Restore Data
parameters appear.

Figure 158: MTSW System Maintenance Tool —
Restore Data

39.1 Using the Backup Data Function

By default, the System Maintenance Tool immediately
selects the Backup Data button when you first launch
the application window. The Backup Data function
saves all selected data to a new data file that you can
use later to restore the system.

You can back up the following types of data by
selecting the option from the Backup File drop-down
list:

e History Event: All events are stored in the
History database including automatically
dispatched events.

e Original Receiver Data: Backup original receiver
data received in a time range.

e All System Parameters: All system parameters
that the operator set are backed up, including
client information, display settings, event
definitions, and operator settings.

W MTSW System Maintenance Tool

Febuid Index Febuild DB

Backup Data Restore Data

Compress DB |

Ore BLtton

Warhing: Erit from MTS%W before restoring.

Backup Fil= Browse...
Optioh
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In the Backup File text box, enter the specific
directory and file name for the backup file you
wish to restore.

Before proceeding, confirm that you have
selected a valid backup file based on the
file name.
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3. If there is data in the system while restoring 39.4 Using the Rebuild Database
saved data, you can select one of the two

available options: Function
e Overwrite All Existing Data: Select this If the database index becomes damaged, the Rebuild
option to overwrite all existing system data. Index function repairs the index.
e Ignore Existing Data: Select this option to 1. Inthe System Maintenance Tool, click the
preserve all existing system data. Rebuild DB button. The Rebuild DB parameters
4. After setting the parameters, click Start to start appear.

the restoration.

39.3 Using the Rebuild Index Function Figure 160: MTSW System Maintenance Tool —

Rebuild DB
If the database index becomes damaged, the Rebuild
Index function repairs the index. i MTSW System Maintenance Tool
In the System Maintenance Tool, click the Rebuild - ’7
. Backup Data Restare Data Rebuid Index Rebuild DB
Index button. The Rebuild Index parameters appear.
Compress DB | One Button
Figure 159:MTSW System Maintenance Tool —
Rebu'ld |ndeX ‘Warning:
Rebuilding the database delstes the data in the target database.
E it from T 5%/ before rebuilding the database:
s MTSW System Maintenance Tool
Option
Backup Data Restare Data Febuild Index Rebuld DE (* Rebuild System database " Rebuild Event database
" Rebuild Forward database " Rebuild Patrol databaze
Compress DB | One Buttan
‘Waming:
Exit from kT S before rebuilding databaze indexes
(Ut Start Exit | Help |
* Fiebuild the System database index ™ Rebuild the Event database index
) Rebuid el databsse indeses 2. Select the option button for the database type you
wish to rebuild:
e Rebuild System Database. This includes
Client Information, Display Settings,
Connection and Event information.
st | Ea | Hep | e Rebuild Event Database. All event data.
e Rebuild Forward Database. All Forward or
1. Select the option button for the rebuild type you Received data.
wish to perform: e Rebuild Patrol Database. This includes the
o Rebuild the System database index ~ complete Log database.
e Rebuild the Event database index 3. Click Start to start the restoration.

¢ Rebuild all database indexes
2. Click Start to start the rebuilding operation.
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39.5 Using the Compress Database
Function

The database becomes fragmented over time and
degrades database performance. You can increase
performance by compressing the database.

Use the Compress DB tool to compress all files in

database directory of the system installation directory,

including old History databases.

1. Inthe System Maintenance Tool, click the
Compress DB button. The Compress Database
parameters appear.

39.6 Using the One-Button Function

If an exception occurred when the system is running,
use the One Button tool to gather all system-related
information.

1. Inthe System Maintenance Tool, click One
Button. The One Button parameters appear.

Figure 162: MTSW System Maintenance Tool —
One Button

Figure 161: MTSW System Maintenance Tool —
Compress DB
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The database becomes fragmented over time and degrades database performance. Y'ou
cah increase performance by compressing the database.

‘wiarning: MT 54w cannot iwn while you compress the database. Database compression
times wary and can be significant.
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| Exit | Help |

s MTSW System Maintenance Tool

Backup Data Restore Data

Compress DB One Button

Rebuild Index Rebuid DB

If ah exception occured, a One Button Function can help you quickly collect System and
TS infarmation. If you send the eror information to Bosch, it could help us solve the
problem,

Exceplion ’l_i— Tirne: l_ =l
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Start | Exit | Help ‘

2. Select a compressed database from the
corresponding Compressed Database drop-
down list.

3. Click Start. All MTSW programs are closed to run
the database compression. A large database
requires a long time to compress.

When the compression process completes, a
compressed database upgrades system
performance.

2. Select the Exception start time and an end Time

and enter the exception Description.

3. Click Start. All the information is packed into one

file. After the file location is finished, it shows in a
message box.

4. Send the file to Bosch Security Systems, Inc. to

find the problem.

88

Bosch Security Systems, Inc. | 5/12 | FO1U081908-03



MTSW | Software Manual | 40.0 Appendices

40.0 Appendices

40.1 Sample Message Formats for the
D6600/6100 Receiver

40.1.1 Ademco Contact-ID

e The Ademco Contact ID has three-bit Event
Codes. The first bit is Alarm/Restore or
Arm/Disarm. In MTSW, because the Alarm and
Restore (Arm and Disarm) events are defined
separately, four-bit Event Codes are used. For
example:

— Event code 400 is Arm/Disarm, but in
MTSW, 1400 is Disarm and 3400 is Arm.

— Event code 110 is Fire, butin MTSW, 1110
is Fire and 3110 is Fire restore.

e |n Ademco Contact-ID protocol, two-bit Group
IDs and three-bit Zone IDs are used. In MTSW,
Group IDs and Zone IDs must be defined
together. For example, 1002 or 01002 is Zone
2 of Group 1. If no Group information is used,
three-bit Zones are supported.

40.1.2 Ademco 4+2 Express

In the Ademco Express 4+2 default table, “?”
represents the Zone. For example, “1?” is defined
as Fire, and “11" represent Zone 1 Fire. Other
conditions are referred to as client definitions.

40.1.3 Ademco High Speed

The following protocols are similar to Ademco High
Speed. Scancom 4-8-1, 5-8-1 and 6-8-1, Scancom
4-16-1, 5-16-1 and 6-16-1, Scancom 4-24-1, 5-24-1
and 6-24-1, all those are described together.

In Section 13.9.1 Protocols Overview on page 44,
all the previous protocols are not listed in the
Protocol drop-down list. They are translated
according to the following rules:

1234567891011121314151617181920
21222324

D6500 mode: hfrrlaaaaaasCCCCsCCCCsSt

SIA mode:
<LF><CRC><f><sequence#><receiver#><line#>[#
aaaaaa|CCCCsCCCCsS]<CR>

For C-Channel Code:
1 = New event
2 = Disarming (status channel always = 2)
3 = Restore
4 = Arming (status channel always = 4)
5 = Normal (no event to report)
6 = Previously reported, not yet restored

For S-Aux alarm code:

1 = Duress or state information of channels
9 to 15: If channel digit 1 contains ‘1’, the

message means ‘duress’. In all other cases,

channel digits 2 to 8 represent the state of
channels 9 to 15 being an Alarm or
Restoral.

2 = Disarming: Signals deactivation of the
alarm system. Channel digit 1 contains the
HEX user code.

3 = Bypass: Signals channel bypass or
channel un-bypass. Channel digits 1 to 8
contain the state of each channel. This
state is not supported for channels 9 to 15.

4 = Arming: Signals activation of the alarm
system. Channel digit 1 contains the HEX
user code.

5 = Trouble: Signals channel trouble. Channel
digits 1 to 8 represent the state of each
channel. This is not supported for channels
9to 15.

6 = System status: Channel1=AC loss,
Channel2=Low battery,
Channel3=Program Tamper,
Channel4=Power on Reset,
Channel5=Ignored.

7 = Normal alarm status: Channel digits 1 to
8 represent the alarm state of channels 1
to 8.

8 = Low Battery

9 = Test report: Channel digits 1 to 8 should
have a value of ‘5’ (normal).

40.2 Control Commands

The Control commands can be sent to devices on
the Client Tree and the Device Status Tree
interfaces. There are different Control commands
for each device. The Control commands supported
by MTSW are described below.

40.2.1 Open/Close

If MTR or DS7400 series connects with MTSW,
and clients use the site device that supports the
Open/Close command (for example, IP7400XI-CHI,
DS6R, and IUI-DS12R), you can use MTSW to
send Open/Close commands to the device. The
client or zone is armed or disarmed when the
device receives the command, and an Open/Close
event is sent to MTSW by the device.
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40.2.2 Relay On/Off

If MTR or DS7400 series connects with MTSW,
and the client uses the Site devices that support
the Relay On/Off command (for example IP7400XI-
CHI, DS6R, IUI-DS12R, DSR32, ICP-MT2-8 and
ICP-MT3-1), you can use MTSW to send Relay
On/Off Commands to the device. The device turns
the relay on or off when it receives the command
and a Relay On/Off event is sent to MTSW by the
device.

40.2.3 Toggle Relay

Only ICP-MT2-8 and ICP-MT3-1 support the
Toggle Relay Command, which can be associated
only with MTR. A Toggle Time must be configured
before sending a Toggle Relay command. When a
device receives the command, it turns on the relay,
keeps the status for the toggle time, and then turns
it off.

40.2.4 Time Synchronization

Time Synchronization uses the computer time to
synchronize the device time. Only IP7400XI-CHI,
D6600/6100 and MTR devices support it. Configure
Time Synchronization on the Device Status tree.

40.2.5 Device Verification

MTSW can send device verification commands to
MTR and devices connected with MTR. When a
device receives the command, it reports the Device
Type and firmware version.

40.2.6 Partition State Search

Partition state search is only available for
IP7400XI-CHI. When a device receives the
command, it reports the current status (arm, disarm,
or not used) of all partitions.

40.2.7 Output Messages

If a VDP with an output module connects with
MTSW, the output message command could be
used. You must be sure the output module is
connected normally, otherwise, the command will
not appear.

e Settings

— When setting the VDP connection, you
must choose the Have Output Device
option.

— When setting client information, you must
enter at least one indoor station as a site
device. The second address of the device
must be the same as the indoor station
account. For example, for 1.1234, the 1234
is the account of the indoor station.

e OQutput message

— When a top-level group outputs messages,

all client indoor stations receives them.

— When any other group outputs messages,
all client indoor stations that belong to the
group receive them.

— When one client from the tree outputs
messages, it goes to one station.

40.3 Multiple Monitors

40.3.1 Hardware Configuration

e An AGP display adapter and a PCI display
adapter.

e Two PCI display adapters (refer to the display
adapter manufacturer's manual).

e If one AGP and one PCI are used, in BIOS the
boot display adapter must be set to PCI.

e Ifan AGP card is used in Windows® 2000, it is
the primary display adapter. In Windows® XP,
the primary display adapter is the boot adapter
set in the BIOS.

e After the operating system starts, open the
Display Properties dialog box and select the
Settings tab. Then select the second monitor
and select the Extend the windows desktop to
the monitor check box. Click Apply and then
exit from the Display Properties window.

40.3.2 Notes

e |f multiple monitors are used, only the boot
monitor is used during system startup. After
you log into the OS, the two extended monitors
are available.

e The software cannot detect the monitor state.

40.3.3 Operating System (OS) Support

e The OS can check if multiple display adapters
are installed, and if the different cards are used
as a mirror or as a desktop extension.

e Two adapters can use different resolutions,
color, and refresh frequencies.

e The relative position of the extended monitor
and the primary monitor can be adjusted.

¢ If a normal window should be full screen, it
displays full screen on the Windows primary
monitor.

40.3.4 MTSW Support

In MTSW, the extended monitor position and
resolution does not affect the map.

40.4 Frequently Asked Questions (FAQ)

A receiver has been connected to the computer,
but it has not received any data. Why?

1. Confirm that the receiver hardware is working
correctly.

2. Run the MTSW Setup program, enter menu
Connection->Receiver. If the receiver
connection is not established, click Add.
Otherwise, click Edit. The Receiver Set dialog
box opens.
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3. Select a valid connection mode and ensure
that all parameters match the receiver settings.
Check the communication mode. The head and
tail characters must match the receiver
characters.

The system does not start or | receive a
database error when it has started. Why?

When there are sudden power outages, the
database can be damaged.

e The system reports a database error when
starting, and then the system exits from the
program.

e After logging in, the system crashes while
processing data.

e The system crashes while querying History
events.

The System Maintenance Tool can be used to
repair the damaged database. To repair the
database:

1. Runthe MTSW System Maintenance Tool, and
click Rebuild Index. Select Rebuild System
Index. If the error still occurs, then rebuild the
next index.

2. If an error occurs while rebuilding the index,
then the whole database must be rebuilt. We
recommend that you rebuild the databases in
order. First, rebuild the Real-time database,
and then test it after rebuilding. If the error still
occurs, rebuild the History Event database, and
then test it. Continue with the Log database
and then the System database, as necessary.

3. If the database that you rebuilt has backed up
data, you could restore the saved data with the
backup.

4. If you have no backed up data and want to
preserve the existing data, please contact the
call center.

Why does the system fail to create a file?

The database becomes fragmented over time and
degrades database performance. The database
also may reach the maximum size allowed by
Microsoft Access. To continue recording data,
when the database file size of 1.94GB is reached,
the system creates a new database file to replace it,
and the old file is renamed. If an exception
occurred in this process, the system produces a
“Failed to create file” message. There are several
reasons for the exception:

o Disk fragmentation

e Number of temporary files

e The file system is corrupted

You could avoid it by doing the following:

¢ Do not install many applications on the MTSW
computer.

o Defragment the hard disk
e Delete unused temporary files

| have Microsoft Windows XP and the MTSW
menu and buttons are all inactive. How do |
resolve the problem?

MTSW databases that cannot be used on some
Microsoft Windows XP language versions. This can
be solved by installing files for East Asian language
supported. To do so:

e Open Regional And Language Options in the
Control Panel applet.

e Select Languages.

e Select Install Files for East Asian languages,
and then click OK.

When run MTSW Setup in Windows 7 64bit,

warning dialogue box Do you want to allow the

following program from an unknown publisher

to make changes to this computer pops out.

How do | resolve the problem?

1. Click Change when these notification
appear in the dialogue box.

2. Select Never notify and then click OK.

If the MTSW machine cannot connect to a
DS7400 series device. How to | get it to work?

If the DS7400 series device is connected to MTSW,
confirm the following:

e The value of the DS7400 address 4019 is 10,
the value of the address 4020 is 41, and the
value of the address 3025 is 30.

e The line and interface device (DS7412 or
DX4010i) are physically connected.

e The agency code and password of the DS7400
is the same as those for MTSW setting.

e Restore the DS7400 default setting if the
agency code does not work.

If the partition settings in a DS7400 series
device are different than in MTSW, the client
status on the client tree and client panel cannot
represent the actual status. How can | get the
actual status?

You can find the actual status for each partition
Arm or Disarm via the keypad. Pleas check the
partition settings.

MTSW received an event for an existing client,
but the event cannot be translated. How do |
solve this?

Events cannot be translated when the client count
exceeds 5 clients and no Sentinel key exists.
Check for the key first.

Bosch Security Systems, Inc. | 5/12 | FO1U081980-03
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